EasyLoad Problem 3 x Gong und nichts passiert

Wenn ihr Probleme mit eurem TwinTop habt, dann hier rein
Antworten
Sturmboy
Junior Member
Beiträge: 5
Registriert: Sa 16. Mär 2019, 07:33

EasyLoad Problem 3 x Gong und nichts passiert

Beitrag von Sturmboy » Di 9. Apr 2019, 18:23

Hallo an alle Mitglieder

nachdem ich jetzt viel gelesen haben und auch weiß das beim EasyLoad Problem meistens die vier abgehenenden Kabel vom Sensor an der Kofferraumklappe das Problem sind, machte ich mich heute also mal ans Werk.

Erst mal die Isolierung von den Kabel abgemacht. Da wunderte es mich schon das sehr viel Isolierband verwendet wurde. Nachdem ich nun die vier Kabel freigelegt hatte, kam für mich gleich die Vermutung das wohl schon einmal an der Stelle eine Reparatur vorgenommen wurde. Warum? Weil aus den vier schwarzen Kabel mit dickerer Verbindung vier farbige wurden und dann wieder mit dickerer Verbindung vier schwarze.

Ich habe davon mal ein paar Fotos gemacht, um zu zeigen was ich meine und um Eure Meinung zu meiner Vermutung zu hören.

Sollte es normal sein, so habe ich zumindest bis jetzt noch kein Knickstelle gefunden was den Fehler mit dem EasyLoad verursacht hat.
Dateianhänge
k-20190409_175036.jpg
k-20190409_175036.jpg (88.69 KiB) 600 mal betrachtet

Benutzeravatar
Y32SE
Posting Freak
Beiträge: 914
Registriert: So 19. Aug 2012, 19:35
Wohnort: Marl
Kontaktdaten:

Re: EasyLoad Problem 3 x Gong und nichts passiert

Beitrag von Y32SE » Di 9. Apr 2019, 19:20

Wer sagt denn, dass eine Knickstelle fürs Easy Load Problem verantwortlich ist? Funktioniert das Dach ansonsten einwandfrei? hast du mal Fehlercodes ausgelesen? Das kann so vieles das Problem sein!

PS du glaubst doch nicht allen Ernstes, dass das so Original ist mit den Verbindern, oder?

Sturmboy
Junior Member
Beiträge: 5
Registriert: Sa 16. Mär 2019, 07:33

Re: EasyLoad Problem 3 x Gong und nichts passiert

Beitrag von Sturmboy » Di 9. Apr 2019, 20:06

Daher ja auch meine Vermutung zu den Verbindungen das es nicht normal ist.

Das Dach lässt sich einwandfrei öffnen und schließen. Der Fehlerspeicher wurde noch nicht ausgelesen. Dafür muss ich zum FOH, da ich keine Lesegerät dafür habe. Gibt es dieses Level auch günstig zu kaufen bzw. welches sollte man nehmen.

Hatte nur gelesen das es halt schon Knickstellen an den Kabel gab die das Problem verursacht hatten.

Habe mir heute Silikonkabel bestellt um die vier Kabel im Kofferraum und die zwei bis zum ersten Dachsegment zu wechseln, damit die Fehlerquelle (auch zukünftig) ausgeschlossen werden kann.

Benutzeravatar
Y32SE
Posting Freak
Beiträge: 914
Registriert: So 19. Aug 2012, 19:35
Wohnort: Marl
Kontaktdaten:

Re: EasyLoad Problem 3 x Gong und nichts passiert

Beitrag von Y32SE » Di 9. Apr 2019, 21:08

Um weitere Fehler zu vermeiden, solltest du alle Kabel im Kofferraumkabelbaum austauschen und nicht nur die 4 Kabel! Außerdem nennt man das nicht Knickstellen, sondern Kabelbrüche! Ein Knick wäre nicht schlimm! Wenn an den 4 Kabeln aktuell etwas wäre, dann würde das Dach auch nicht öffnen! Also muss der Fehler mit dem Easy Load woanders herkommen!

Sturmboy
Junior Member
Beiträge: 5
Registriert: Sa 16. Mär 2019, 07:33

Re: EasyLoad Problem 3 x Gong und nichts passiert

Beitrag von Sturmboy » Di 9. Apr 2019, 21:36

Okay.

Mit welchem Gerät/Program. lässt sich der Fehlerspeicher am besten auslesen?

Meiner ist Baujahr 2006

Benutzeravatar
Y32SE
Posting Freak
Beiträge: 914
Registriert: So 19. Aug 2012, 19:35
Wohnort: Marl
Kontaktdaten:

Re: EasyLoad Problem 3 x Gong und nichts passiert

Beitrag von Y32SE » Mi 10. Apr 2019, 07:37

Mit nem Tech2 bei Opel oder selber mit dem Opcom.

Sturmboy
Junior Member
Beiträge: 5
Registriert: Sa 16. Mär 2019, 07:33

Re: EasyLoad Problem 3 x Gong und nichts passiert

Beitrag von Sturmboy » Mi 10. Apr 2019, 17:23

War mal beim freundlichen Opelhändler gewesen und habe den Fehlerspeicher auslesen lassen.

Fehler ist wie folgt:

B368B Sensor Klappe Kofferraumklappe rechts
Stromkreis offen oder Spannung zu klein

Bild habe ich mal angehängt. Was kann jetzt das Problem verursachen? Kabelbruch, Sensor defekt?
Dateianhänge
k-20190410_155447.jpg
k-20190410_155447.jpg (63.23 KiB) 551 mal betrachtet

Sturmboy
Junior Member
Beiträge: 5
Registriert: Sa 16. Mär 2019, 07:33

Re: EasyLoad Problem 3 x Gong und nichts passiert

Beitrag von Sturmboy » Sa 13. Apr 2019, 15:51

Hallöchen nochmals

Im April letzten Jahre hat Y32SE bereits einmal auf den Fehler B368B geantwortet.

B368B Kabelbruch im Dachkabelbaum. Kabelfarbe schwarz/gelb.

Wie ich gelesen habe dürfte das Dach aber überhaupt nicht aufgehen wenn im Dachkabel ein Kabelbruch vorhanden ist. Das Dach mit allem was dazu gehört lässt sich aber ohne weiteres öffnen und schließen. Lediglich die EasyLoad Funktion wird mit dem Dreifachgong quittiert und funktioniert nicht.

Wie kann ich weiter vorgehen? Hat Y32SE einen Rat für die weiteren Schritte?

Benutzeravatar
Y32SE
Posting Freak
Beiträge: 914
Registriert: So 19. Aug 2012, 19:35
Wohnort: Marl
Kontaktdaten:

Re: EasyLoad Problem 3 x Gong und nichts passiert

Beitrag von Y32SE » Mo 13. Mai 2019, 20:53

B368B ist niemals das Dachkabel und schon gar nicht schwarz/gelb! Wo hast du das bitte gesehen?

Antworten

Zurück zu „[Astra TwinTop] Probleme“