Leerlauf

Wenn ihr Probleme mit eurem G Cabrio habt, dann hier rein
tobie1967
Senior Member
Beiträge: 608
Registriert: Sa 1. Nov 2003, 12:26

Leerlauf

Beitrag von tobie1967 » Mi 9. Jan 2019, 22:28

Hey!
Versuche es mal alles zu schreiben was meinem cabi passiert ist .

Also..... Ich habe kupplung machen lassen . Soweit ist alles gut. Wollte danach starten .Sprang auch an ,aber nach 2sek ging er wieder aus . So alles druchgesprüft .Ob Benzin und funke da ist. Alles war da .Nach ca 2wochen habe ich den wagen zu opel gebraucht .Die kommen auch nix finde.Komisch nur das man nicht ins Steuergerät kam. Ich also den wagen wieder abgeholt .Habe mir ein gebrauchst Steuergerät mit wegfahrspeere und transponder. Und sehe da er läuft. Die teile sind vom coupe.Aber wenn der wagen warm wird .Läuft er unrunde und der verbrauch geht auf 1,5 l hoch. Könnte mir vielleicht jemand sagen wo der Fehler liegt? Liegt es daran das es vom coupe ist??. Ich bitte um Hilfe sonst müsste ich verkaufen . Er hat auch eine neue Lima und batt bekommen. Also fast alles neu . :ka2: :ka2: :ka2:

Benutzeravatar
JR__
Posting Freak
Beiträge: 3578
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss

Re: Leerlauf

Beitrag von JR__ » Do 10. Jan 2019, 07:17

Hi Tobie.

Schon merkwürdig, das beim Kupplungswechsel das MotorSteuergerät scheinbar abfackelt. Was war das denn für eine Qualitätswerkstatt?

Damit wir hier überhaupt eine Chance zu haben zu helfen müssen wir wissen welcher Motor verbaut ist. Jeder Motortyp hat sein eigenes Steuergerät - und damit häufig auch jeweils seine eigenen Probleme und Schwächen.

Schlechter Lauf beim warmen Motor fallen mir spontan zwei typische Fehler bei zwei unterschiedlichen Motoren ein:

Z18XE: Motorsteuergerät intern defekt - Kontaktfehler zwischen Anschlusspins und Platine
Z22SE: Angegammeltes Kabel vom Kurbelwellensensor

Gruß Jürgen
Meine GCAB Anleitungen unter "Step-by-Step / User helfen User"
z.B. "Dachverschluss wechseln","Video zum manuellen Öffnen" usw

tobie1967
Senior Member
Beiträge: 608
Registriert: Sa 1. Nov 2003, 12:26

Re: Leerlauf

Beitrag von tobie1967 » Do 10. Jan 2019, 12:14

Hey!
Ich habe ein 2,2 i bhj07.01 und hat 192500km runter.Ja er läuft nur im leerlauf schecht .Sonst fährt er sich sehr gut mit der neuen Kupplung. Komme ich an den geber von oben ran?

Benutzeravatar
JR__
Posting Freak
Beiträge: 3578
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss

Re: Leerlauf

Beitrag von JR__ » Do 10. Jan 2019, 13:23

tobie1967 hat geschrieben:
Do 10. Jan 2019, 12:14
Hey!
Ich habe ein 2,2 i bhj07.01 und hat 192500km runter.Ja er läuft nur im leerlauf schecht .Sonst fährt er sich sehr gut mit der neuen Kupplung. Komme ich an den geber von oben ran?
Von oben sehe ich keine Chance. Von unten komme ich gute dran (natürlich muss der Wagen aufgebockt werden). Da der Anlasser die Sicht auf den Kurbelwellensensor behindert, musst Du entweder im Blindflug arbeiten oder den Anlasser vorher ausbauen...
Meine GCAB Anleitungen unter "Step-by-Step / User helfen User"
z.B. "Dachverschluss wechseln","Video zum manuellen Öffnen" usw

tobie1967
Senior Member
Beiträge: 608
Registriert: Sa 1. Nov 2003, 12:26

Re: Leerlauf

Beitrag von tobie1967 » Fr 11. Jan 2019, 02:31

Du meins man sollte auch das kabel von kurbelwellensensor mit machen??

Und wenn der kaputt ist dann hat probleme mit dem leerlauf??

Benutzeravatar
JR__
Posting Freak
Beiträge: 3578
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss

Re: Leerlauf

Beitrag von JR__ » Fr 11. Jan 2019, 08:55

tobie1967 hat geschrieben:
Fr 11. Jan 2019, 02:31
Du meins man sollte auch das kabel von kurbelwellensensor mit machen??

Und wenn der kaputt ist dann hat probleme mit dem leerlauf??
Das ist nur durch die Glaskugel geraten - ich habe in letzter Zeit häufiger davon gelesen, dass der Z22SE zu unruhigen Lauf neigt, weil das Kabel zum Kurbelwellensensor durch Feuchtigkeit beschädigt wurde. Genau kann man das nur durch Nachsehen feststellen. Der Kurbelwellensensor selber muss dabei noch lange nicht defekt sein.
Meine GCAB Anleitungen unter "Step-by-Step / User helfen User"
z.B. "Dachverschluss wechseln","Video zum manuellen Öffnen" usw

tobie1967
Senior Member
Beiträge: 608
Registriert: Sa 1. Nov 2003, 12:26

Re: Leerlauf

Beitrag von tobie1967 » Fr 11. Jan 2019, 17:59

ok ich schaue mal nach . Und leider ist ja auch nix im Fehlerspeicher drin . Aber sehe ich das kabel von oben 8/ ?

Benutzeravatar
JR__
Posting Freak
Beiträge: 3578
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss

Re: Leerlauf

Beitrag von JR__ » Fr 11. Jan 2019, 18:57

Leider wird das von oben nichts. Von unten kommt man gut an den Sensor - zum gucken ist aber der Anlasser im Weg ...

Zum testen reicht es den Motor warm laufen zu lassen bis der Fehler Auftritt. Dann kann man das Kabel am Sensor bewegen. Jetzt sollte sich bei einem Kabeldefekt der Motorlauf verändern (von ausgehen bis sauberer Lauf ist alles denkbar). Es sollte klar sein dass man sich gegen die Hitze und den anlaufenden Lüfter schützen sollte.

Was auch passiert sein kann beim Kupplungswechsel: das Motormassekabel wurde nicht richtig befestigt. Dann sollte man auch starke Schwankungen bei der Boardspannung sehen.
Meine GCAB Anleitungen unter "Step-by-Step / User helfen User"
z.B. "Dachverschluss wechseln","Video zum manuellen Öffnen" usw

tobie1967
Senior Member
Beiträge: 608
Registriert: Sa 1. Nov 2003, 12:26

Re: Leerlauf

Beitrag von tobie1967 » Fr 11. Jan 2019, 19:00

Dann sollte man auch starke Schwankungen bei der Boardspannung sehen. Nein die habe ich nicht . Guter tipp mit dem Kabel wackeln . Wenn das wetter mit spielt mache es morgen. Und wenn es das nicht ist .W"as könnte es noch sein ????

Benutzeravatar
JR__
Posting Freak
Beiträge: 3578
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss

Re: Leerlauf

Beitrag von JR__ » Fr 11. Jan 2019, 20:48

1000 Dinge können es noch sein. Es ist müßig alle Eventualitäten im Vorfeld ins Auge zu fassen. Natürlich kann der Krümmer gerissen sein, je nachdem wie die Kupplung gemacht wurde. Oder ein Riss im Zylinderkopf. Aber was hilft es, außer das man eher aufgibt. Ein Schritt nach dem anderen ist da mein Vorgehen.

Und am Ende bleibt es für mich auch ein Stück Glaskugel lesen, da Ferndiagnosen eher schlecht geeignet sind 100% den Fehler zu finden.
Meine GCAB Anleitungen unter "Step-by-Step / User helfen User"
z.B. "Dachverschluss wechseln","Video zum manuellen Öffnen" usw

Antworten

Zurück zu „[Astra G] Probleme“