Verdeck öffnen bei Kälte

Alles zum Thema Verdeck, Persenning, Pflege oder Probleme mit dem Dach
Kulle
Junior Member
Beiträge: 13
Registriert: Sa 3. Jan 2004, 13:38

Beitrag von Kulle » Sa 3. Jan 2004, 21:01

Hi,

Das Verdeck ging bei 10 Grad plus auf,sobald es kalt wurde nicht mehr.Jetzt haut es jedenfalls hin.

Gruss

Kulle

Rafael
Member
Beiträge: 146
Registriert: Di 23. Jul 2002, 15:46

RE: Verdeck öffnet bei Kälte nicht

Beitrag von Rafael » Sa 3. Jan 2004, 21:02

@ Kulle

Hab einen 1/2002 Zugelassenes CAB. Seit der Zeit gibt es übrigens zwei Jahre Garantie. Kurz vor und nach dem Celletreffen ging das Verdeck nicht mehr auf. Leck an einem Hydraulikzylinder. Reparaturzeit 90 Min auf Garantie, nicht auf Kulanz. Wollte deine Werkstatt sich selbst Beweihräuchern? Wenn die Reperatur drei Wochen gedauert hat waren die Kfz-Klemptner wohl alle schon im Vorruhestand. :D :D :D

VG Rafael

Kulle
Junior Member
Beiträge: 13
Registriert: Sa 3. Jan 2004, 13:38

Beitrag von Kulle » Sa 3. Jan 2004, 21:11

Hi

habe mich wohl falsch ausgedrückt,meine Garantie.Brauchte nichts zu zahlen.Die brauchten solange,weil sie es nicht in den Griff bekommen haben.Dello hat immer zwischendurch Rücksprache mit dem Werk gehalten.Immerwieder Probieren!!!!!


Gruss


Kulle

Rafael
Member
Beiträge: 146
Registriert: Di 23. Jul 2002, 15:46

Beitrag von Rafael » Sa 3. Jan 2004, 21:25

@ Kulle

Für solche Fälle ist das Forum der richtige Platz. Bevor ich in die Werkstatt fahre schaue ich nach ab schon jemand anders das selbe Problem hatte oder stelle das Problem ins Forum. So hatte ich, in bis jetzt allen zum Glück, wenigen Fällen, schon eine Spur für den Meister wo der Hund begraben liegen könnte.

:bravo: Es lebe das Forum :prost2:

VG Rafael

Kulle
Junior Member
Beiträge: 13
Registriert: Sa 3. Jan 2004, 13:38

Beitrag von Kulle » Sa 3. Jan 2004, 21:36

Zu der Zeit wußte ich leider noch nichts vom Forum,doch jetzt werde ich mich an Euch wenden.


Gruss

Kulle

turbocabrio
Junior Member
Beiträge: 18
Registriert: Mo 14. Jul 2003, 20:37

Beitrag von turbocabrio » Sa 3. Jan 2004, 23:35

Hi,

ich glaube ich sollte hier für etwas Aufklärung betreffend dem piep, piep, piep beim öffnen sorgen! :D Also so wie ich das lese habt ihr fast "alle" folgendes Problem:

- Temperatur unter 5 °C
- Scheiben fahren runter
- Dach wird im Frontscheibenrahmen entriegelt
- bewegt sich dann nur ca. 3 cm nach oben oder bewegt sich garnicht und dann wird abgebrochen.

Das Problem besteht darin dass im Frontscheibenrahmen an der Entrigelung an jeder Seite ein sogenannter Hall Sensor der auf Metall reagiert eingebaut ist der überwacht ob das Dach auch aus dem Rahmen herausgefahren ist. Fährt dieses nicht weit genug heraus. (Dieses passiert nur durch das Entriegeln und eine kleine Bewegung durch den Verdeckmechanismus der Rest passiert durch die Spannung der Verdeckoberfläche)

So zur Abhilfe:

- zum testen Dach normal öffnen, dann wird wieder abgebrochen, Dach hält an. Nun mit der Hand das Dach am Frontscheibenrahmen leicht nach obendrücken und wieder auf Verdecköffnen drücken. Dach sollte jetzt kpl. öffnen.

- zur Behebung: Beim Händler die Führungen im Frontscheibenrahmen einstellen bzw. in den meisten Fällen reicht es auch diese nur mit Schmiermittel zu schmieren.

Bei Fragen: posten!

Mfg Sven

Benutzeravatar
cabriodriver
Posting Freak
Beiträge: 1506
Registriert: Fr 16. Aug 2002, 09:34

Beitrag von cabriodriver » So 4. Jan 2004, 01:04

@Rafael

Als unser Cab die (ersten) massiven Probleme mit dem Verdeck hatte, war es auch ca. 2 Wochen beim Händler. Liegt aber nicht am Vorruhestand der Klempner, sondern an Lieferzeiten der Teile von Bertone und bei mir damals, dass keiner so richtig Erfahrung mit Verdecken beim G-Cab hatte.

Grüße
Christian

IceMen
Member
Beiträge: 197
Registriert: Do 7. Feb 2013, 03:17

Beitrag von IceMen » Sa 9. Feb 2013, 00:28

Komisch das kommt mir Bekannt vor :) )

vor ca 1Woche das Cab gekauft 03/2001 alle Funktionierte Perfekt jetzt wo es etwas kälter ist hebt es sich entweger minimal oder ein großes stück ca 5 cm und bleibt dann stehen.

Dachte erst meine Tochter hat es Kaputt gedrück als sie auf dem Highway die Schalter verwechselt hat und auf das Verdeck gedrückt hat.

Mein Opel Meister sagte es könnte an der Batterie liegen habe diese jetzt erst mal geladen und schauen was sich Morgen tut.
Fahrzeug ist ein Garagen Fahrzeug.
Ich werde das mal mit dem anstubbsen versuchen habe mich bisher noch nicht getraut bei meinem Glück mache ich es Kaputt :D

Benutzeravatar
virtuellerfreund
Posting Freak
Beiträge: 2178
Registriert: Sa 7. Mai 2011, 13:29
Wohnort: ME

Beitrag von virtuellerfreund » So 10. Feb 2013, 11:54

Mit Highway meinst Du bestimmt die Autobahn, immer dieses Denglisch ;(
Wenn der Motor läuft sollte die Batterie nicht das Problem sein.

Wenn der Motor nicht läuft gehe ich von folgendem aus:

Direkt nach dem Erhalt des Statussignals vom Hallsensor an die Steuerung das die Verriegelung verfahren ist (offen) geht die Hydraulikeinheit in Betrieb, dass der Motor viel Strom zieht sollte jedem hier klar sein.
Ist die Batterie schwach, kommt es infolges eines Spannungseinbruchs beim Anlauf der Hydraulikeinheit im Steuergerät zur Unterspannung.
Messen mit normalen Spannungsmessgeräten an der Steuereinheit werden nicht zwingend eindeutige Hinweise darauf geben, da der Spannungsabfall sehr kurz ist und die Geräte dafür zu träge sind.

Wenn der (Auto) Motor läuft, die Dachspitze sich anhebt und dann stehen bleibt mit piepen, hat definitiv die Zeitüberwachung der Verfahrzeit zugeschlagen!
In der Zeit x ist das Dach nicht vom Anschlag bzw. Hallsensor zu, nach auf gefahren.
Die Überwachung ist in meinen Augen gut, aber sehr knapp eingestellt.
Ich kann euch nur empfehlen hochwertige Schmiermittel für alle beweglichen Teile der Verriegelungsmechanik zu verwenden um das Problem zu beseitigen.

Andreas
Biete:
:pfeil: Automatikmodul Dachschalter für ASTRA G,
Reparatur Dachsteuergerät ASTRA G,
Anfragen bei Dachproblemen:

virtuellerfreund@hotmail.com

Antworten

Zurück zu „Verdeck“