Klimakompressor und Ölkühler

Hier gehts um das Herz des Autos.
Antworten
stargazer
Junior Member
Beiträge: 13
Registriert: Sa 12. Dez 2015, 20:54

Klimakompressor und Ölkühler

Beitrag von stargazer » Mo 25. Jul 2016, 20:08

Hallo zusammen,
ich war, aufgund ein paar Öltropfen in meiner Garage, mit meinem Baby in der Werkstatt meines Vertrauens. Auf der Bühne stellte sich dann heraus, dass die Dichtung vom Ölkühler nicht mehr dicht ist.

Frage 1:
Da das Ganze mit nem gewissens Aufwand verbunden ist, sollte vielleicht gleich der ganze Ölkühler gewechselt werden (bspw. Nissens90741),
oder reicht aus der Erfahrung heraus ne neue Dichtung? Laufleistung liegt jetzt bei 167.000.


Und bei der Gelegenheit sah man dann auch gleich auf den Klimakompressor, der eine Art "Grün-/Gelbspan" angesetzt hat. Zudem ist die Funktion der Klimatronic (also keine Automatik) nicht mehr wirklich gegeben.
Sehr verzögert und Kühlung läßt sich nicht mehr regeln. Da das Ding bei obiger Reparatur scheinbar auch raus muß, würde ich den Kompressor gleich mit machen lassen.

Frage 2:
Weiß jemand zufällig die Teilenummer zum Vergleich?

Habe zwei Kompressoren ausffindig machen können, die sich allerdings in der Vergleichs-OEM unterscheiden:
Einen der Fa. Nissen mit der 6854062 und Einen Van Wezel mit folgenden Vergleichsnummern 6854060/6854061/6854069.

Motor ist der Z18XER (103kW) und wie gesagt ist keine Klimaautomatik.

OrangeBlue
Posting Freak
Beiträge: 982
Registriert: So 21. Feb 2010, 21:22
Wohnort: Riedstadt

Beitrag von OrangeBlue » Mo 25. Jul 2016, 21:33

Also ohne deiner Werkstatt auf'e Füße treten zu wollen...
Wenn der Ölkühler in Ordnung ist reicht die Dichtung doch aus.., oder?

20€ für die Dichtung oder 180 für Dichtung und Kühler...


Der Klimakompressor muss nicht unbedingt kaputt sein...

Der Grün/Gelbspan kommt von den UV-Kontrastmittel das zur Lokaliesierung der
Undichtigkeit dient.
Es kann auch der/die O-Ring/e zwischen dem Kompressor und den Leitungen
undicht sind. Oder eine der Leitungen selbst.

Wenn Kältemittel zu sehen ist, prüfen wo es her kommt.
Drucktest des Kompressors durchführen.
Evtl. CO²-Test machen...


Generell würde ich sagen:
If it's not brocken, let's not fix it.

Werkstätten sind manschmal (denk dir was hier steht), ich weis es,
ich arbeite in einer...

stargazer
Junior Member
Beiträge: 13
Registriert: Sa 12. Dez 2015, 20:54

Beitrag von stargazer » Di 26. Jul 2016, 19:06

Vielen Dank erstmal für die schnelle Antwort!
Ja, das stimmt wohl! Kaputt ist der Ölkühler nicht.
Original von OrangeBlue
Der Klimakompressor muss nicht unbedingt kaputt sein...

Der Grün/Gelbspan kommt von den UV-Kontrastmittel das zur Lokaliesierung der
Undichtigkeit dient.
Es kann auch der/die O-Ring/e zwischen dem Kompressor und den Leitungen
undicht sind. Oder eine der Leitungen selbst.

Wenn Kältemittel zu sehen ist, prüfen wo es her kommt.
Drucktest des Kompressors durchführen.
Evtl. CO²-Test machen...


Generell würde ich sagen:
If it's not brocken, let's not fix it.

Werkstätten sind manschmal (denk dir was hier steht), ich weis es,
ich arbeite in einer...

Wegen der Klimaanlage, werd ich die Tage mal testen lassen.
Wenn es Kontrastmittel war, ist -denke ich- kein Kältemittel zu sehen. War das Einzige was zu sehen war.
Der Vorbesitzer hat sich leider nen Dreck um das schöne Auto geschert :auspeitsch:
Von daher gehe ich davon aus, dass auch an der Klimaanlage mind. die letzten 5-6 Jahre nichts gemacht worden ist.

OrangeBlue
Posting Freak
Beiträge: 982
Registriert: So 21. Feb 2010, 21:22
Wohnort: Riedstadt

Beitrag von OrangeBlue » Di 26. Jul 2016, 19:10

Hey,

kein ding...

Das dass du gesehen hast war definitiv Kältemittel, das Kontrastmittel ist
dem Kältemittel zugemischt!


Domi

Benutzeravatar
Y32SE
Posting Freak
Beiträge: 835
Registriert: So 19. Aug 2012, 18:35
Wohnort: Marl
Kontaktdaten:

Beitrag von Y32SE » Mi 27. Jul 2016, 01:56

Mangelnde Kühlung kann auch daher kommen, dass nicht mehr genügend Kühlmittel im System ist! Das wird aber bei der Überprüfung dann festgestellt!
Bist du dir denn sicher, dass der Kompressor überhaupt anspringt und wirklich kühle Luft austritt? Vielleicht hast du ja schon zu wenig Kältemittel und der Kompressor springt garmicht mehr an.

Zum Ölkühler, da würde ich auch nur die Dichtung machen lassen!
Astra TT Z16LET BJ09, gekauft bei 22.067 (aktuell 111111), Androidradio mit RFK, OPC Heckspoiler, alle Dachkabelbäume gewechselt

stargazer
Junior Member
Beiträge: 13
Registriert: Sa 12. Dez 2015, 20:54

Beitrag von stargazer » Do 28. Jul 2016, 16:34

Original von Y32SE
Bist du dir denn sicher, dass der Kompressor überhaupt anspringt und wirklich kühle Luft austritt? Vielleicht hast du ja schon zu wenig Kältemittel und der Kompressor springt garmicht mehr an.

Zum Ölkühler, da würde ich auch nur die Dichtung machen lassen!
Hallo,
und Danke für die Rückmeldung! Nein...sicher bin ich da nicht, aber ich vermute auch, dass er gar nicht mehr anspringt. Es dauert recht lang, bis der Luftaustritt überhaupt etwas kühler wird und
zwischen Null und Kaltstellung des Reglers zeigt sich auch kein wirklicher Einfluß. Obwohl ganz auf Kalt gestellt wird die Luft wie gesagt nur etwas kühler.

Bzgl. des Ölkühlers hab ich auch jetzt erstmal nur die Dichtung (incl. Krümmer- und Katdichtung) bestellt. War nur unsicher, da der Aufwand an den Ölkühler ran zu kommen schon etwas größer ist
und da schien es mir schon sinnvoller etwas mehr zu inversieren und doch das ganze Teil zu erneuern.

Schlauer ist man erst immer später, aber wäre schon ärgerlich, wenn sich der dann doch verabschieden sollte und der ganze Zeitaufwand nochmal ansteht.
Andererseits...warum sollte er das tun...^^
Schätze, wie Domi schon sagte, hat mich da vll die Werkstatt auch nur ein bischen verunsichert.
Bzgl des Kompressors, bzw. des Klimasystems warte ich mal die Prüfung kommenden Donnerstag ab, was dabei rum kommt. Die Ursachen können ja anscheinend sehr breit gestreut sein.

Ist es eigentlich immer noch so, dass die Klimaanlage dauerhaft (wenn auch auf kleinster Stufe und unter Berücksichtigung eines etwas erhöhten Spritverbrauchs) in Betrieb sein sollte,
damit die Leitungen nicht beschädigt werden (aushärten)? Mein alter Herr erzählte die Tage in dem Zusammenhang davon.

stargazer
Junior Member
Beiträge: 13
Registriert: Sa 12. Dez 2015, 20:54

Beitrag von stargazer » So 11. Sep 2016, 21:23

Um das Thema abzuschließen...

Der Klimakompressor war defekt. Bei der Ölkühlerdichtung bin ich eurem Rat gefolgt und hab auch nur die Dichtung tauschen lassen.
Nu läuft bei meinem Baby wieder alles wieder wie es soll und das Wetter gibt auch alles zum Besten :s unshine2:

Vielen Dank für eure Unterstützung! :prost2:

Antworten

Zurück zu „[Astra TwinTop] Motor“