Dach öffnet nicht

Wenn ihr Probleme mit eurem TwinTop habt, dann hier rein
MichaelLLL
Junior Member
Beiträge: 9
Registriert: Do 20. Jul 2017, 11:26

Dach öffnet nicht

Beitrag von MichaelLLL » Do 20. Jul 2017, 11:30

Hallo ich bin der Michael Lange und fahre seit 3 Monaten einen Astra TwinTop aus dem Baujahr 2007 den ich privat erworben habe Bilder werde ich noch nachreichen. Habe gedacht das ich von den Störungen des Daches verschont beleiben würde, da der Vorbesitzer die Kabelbäume des Daches und des Kofferraums, Zahnräder sowie das Kofferraumschanier gewechselt worden sind. Aber leider ist dem nicht so. Folgendes Problem habe ich: Drücke ich den Schalter zum öffnen des Daches wird die Kofferraumklappe entriegelt fährt aber nicht hoch. Die Hydraulikpumpe läuft auch aber es rührt sich nichts. Drücke ich dann wieder auf schließen wird der Kofferraum verriegelt und es ertönt auch das Signal das der Prozess zu ende ist.
Fehler werden keine per OP-Com angezeigt was könnte das sein??? Opel meint es wäre die Hydraulikpumpe und die würde mit Einbau um die 2500€ kosten und bevor ich dies machen lasse wollte ich hier mal nachfragen ob einer helfen kann. Danke im vorraus.

Benutzeravatar
Y32SE
Posting Freak
Beiträge: 811
Registriert: So 19. Aug 2012, 18:35
Wohnort: Marl
Kontaktdaten:

Beitrag von Y32SE » Do 20. Jul 2017, 18:47

Also, wenn sich der Deckel garnicht anhebt, dann könnte es schon die Pumpe sein. Aber ohne das gesehen zu haben, kann ich das nicht zu 100% bestätigen. Würde mal nachgeguckt, ob irgendwo hinter der Verkleidung Hydraulikflüssigkeit zu sehen ist? Es könnte ja auch nur ein defekter Zylinder oder Schlauch sein! Dann kann das System auch keinen Druck aufbauen!
Astra TT Z16LET BJ09, gekauft bei 22.067 (aktuell 111111), Androidradio mit RFK, OPC Heckspoiler, alle Dachkabelbäume gewechselt

MichaelLLL
Junior Member
Beiträge: 9
Registriert: Do 20. Jul 2017, 11:26

Beitrag von MichaelLLL » Fr 21. Jul 2017, 08:49

Danke für deine Antwort. Heute morgen mal sofort nachgesehen aber da ist kein Hydrauliköl zu sehen das da ausgelaufen sein könnte. Der Füllstand des Behälters der Hydraulikpumpe beträgt mehr als halbvoll bis nicht ganz 3/4 voll. Ist das vielleicht zu wenig? Weis ja nicht wie voll der Behälter sein muss.

Benutzeravatar
Y32SE
Posting Freak
Beiträge: 811
Registriert: So 19. Aug 2012, 18:35
Wohnort: Marl
Kontaktdaten:

Beitrag von Y32SE » Fr 21. Jul 2017, 10:15

Oh, das könnte dann zu viel sein! Normal ist halbvoll, bis vielleicht 2mm über halbvoll! Da würde ich mal was rausholen. Wenn du hast mit ner Spritze, ansonsten Pumpe mit den 4 Schrauben lösen, aushaken und Flüssigkeit auskippen!
Astra TT Z16LET BJ09, gekauft bei 22.067 (aktuell 111111), Androidradio mit RFK, OPC Heckspoiler, alle Dachkabelbäume gewechselt

MichaelLLL
Junior Member
Beiträge: 9
Registriert: Do 20. Jul 2017, 11:26

Beitrag von MichaelLLL » Sa 22. Jul 2017, 17:30

Hallo erst mal.
Habe heute mal das gemacht was Y32SE geschrieben hatte und ein bisschen Öl mit einer Spritze abgesaugt um den Füllstand zu senken. Das brachte aber leider auch keinen Erfolg. Habe mir aber von einem guten Freund da er im Urlaub ist das OP Com ausgeliehen. Aber es wird immer noch kein Fehler rausgeschmissen und das Dach geht weiter hin nicht auf. Habe auch die Sensorenstellungen beim Geschlossenen Dach mit deiner Liste verglichen die du mal hier gepostet hast Y32SE und die passen zu 100% überein. Kannst du mir vielleicht verraten wo genau die Sensoren sitzen? Würde die mal gerne Checken. Ansonsten wird mir wohl nichts anders übrigbleiben und den Wagen nach Opel zu bringen. Ist den hier nur der Y32SE vertreten der sich so gut auskennt mit den Dächern? Meinen aller größten Respekt vor deinem Wissen über das Dach. Werde hoffen das du mir auch noch helfen kannst.
mfg Michael

Benutzeravatar
Y32SE
Posting Freak
Beiträge: 811
Registriert: So 19. Aug 2012, 18:35
Wohnort: Marl
Kontaktdaten:

Beitrag von Y32SE » Sa 22. Jul 2017, 18:38

Hmm, also das alle Sensorpositionen stimmen und es keine Fehlermeldungen gibt, das ist schon sehr komsich, wenn dann nix funktioniert!
Dann könnte ich mir nur noch generelle Stromversorgungsprobleme vorstellen. Guck mal ob die Sicherung 34 im REC heile ist! Und ich würde mal beide Relais der Pumpe ausstöpseln, mit Kontaktspray versehen und vielleicht auch mal vertauscht wieder einsetzen! Das kostet ja ales nix und kann auch nicht schaden!

An die Relais kommst du, indem du die beiden oberen Schraubnieten mittig im Kofferraum entfernst und dann die Verkleidung herunterklappst! Ich entferne Diese imm mit eine Moniereisenzange! Da kommt man gut hinter die Köpfe. Dann nur noch herausziehen!
Astra TT Z16LET BJ09, gekauft bei 22.067 (aktuell 111111), Androidradio mit RFK, OPC Heckspoiler, alle Dachkabelbäume gewechselt

MichaelLLL
Junior Member
Beiträge: 9
Registriert: Do 20. Jul 2017, 11:26

Beitrag von MichaelLLL » Sa 22. Jul 2017, 18:50

Es funktioniert ja auch was und zwar genau so wie in meinen ersten Beitrag beschrieben. Und wenn die Sicherung durch wäre würde eine Fehlermeldung im OP Com kommen oder nicht. Die hintere Rückwand habe ich ja schon entfernt weil du mir ja geraten hast mal den Ölstand zu prüfen. Aber die Spreitznieten bekommt man besser raus wenn man sie mit einen Imbusschlüssel raus dreht. Nur so als kleinen Tipp. Das mit den Relais werde ich mal morgen machen. DANKE dir.

Benutzeravatar
Y32SE
Posting Freak
Beiträge: 811
Registriert: So 19. Aug 2012, 18:35
Wohnort: Marl
Kontaktdaten:

Beitrag von Y32SE » Sa 22. Jul 2017, 18:55

Da hatte ich dann wohl ein anderes Auto im Kopf und hab das erste Posting nicht noch einmal gelesen.
Zu der Sicherung kann ich dir nur sagen, dass es schon bei einigen Autos so war, dass das Dach jahrelang auch ohne Diese funktioniert hat! Bis zum Tag x und dann musste man die Sicherung einsetzen, damit Alles wieder wie gewohnt funktioniert! Warum Dies so ist, weiß ich nicht! Ich habe diese Situation aber selber schon 4 mal Erleben dürfen!
Und ich denke, dass wenn die Pumpe defekt wäre, es auch dazu eine Fehlermeldung geben würde! Ich würde dann eher auf einen Defekt im Dachsteuergerät tippen!
Astra TT Z16LET BJ09, gekauft bei 22.067 (aktuell 111111), Androidradio mit RFK, OPC Heckspoiler, alle Dachkabelbäume gewechselt

MichaelLLL
Junior Member
Beiträge: 9
Registriert: Do 20. Jul 2017, 11:26

Beitrag von MichaelLLL » Mo 31. Jul 2017, 18:07

Hallo!!
Sorry das ich mich jetzt erst Melde war leider auf Montage gewesen und konnte mich erst jetzt wieder um das Problem kümmern. Die Sicherung war ja einfach zu Prüfen sie ist aber in Ordnung. Jetzt wollte ich mich als nächstes mal um das Verdecksteuergerät kümmern und mir ein Gebrauchtes besorgen. Aber welches, habe da drei Verschiedene Versionen gefunden!! Kann ich alle drei verwenden? Was sind die Unterschiede in den Versionen?
mfg

Benutzeravatar
Y32SE
Posting Freak
Beiträge: 811
Registriert: So 19. Aug 2012, 18:35
Wohnort: Marl
Kontaktdaten:

Beitrag von Y32SE » Mo 31. Jul 2017, 18:09

Unterschiede sind nur Softwarestand. Nehmen kannst du egal Welches!
Astra TT Z16LET BJ09, gekauft bei 22.067 (aktuell 111111), Androidradio mit RFK, OPC Heckspoiler, alle Dachkabelbäume gewechselt

Antworten

Zurück zu „[Astra TwinTop] Probleme“