Elektrik spinnt komplett

Wenn ihr Probleme mit eurem TwinTop habt, dann hier rein
Antworten
Kenny1979
Junior Member
Beiträge: 20
Registriert: Sa 10. Jan 2009, 17:48
Kontaktdaten:

Elektrik spinnt komplett

Beitrag von Kenny1979 » Sa 24. Jan 2009, 14:13

Liebe Twintop-Freunde!

Gestern ist mein erstes großes Problem an meinem Astra TwinTop aufgetaucht. Als ich gestern Abend am Haus meiner Freundin vorfuhr, stellte ich das Fahrzeug ab und wartete auf sie. Da es aber draußen nicht gerade warm war, schaltet ich die Zündung ein und macht die Sitzheizung an. Als ich auf den Knopf für die Sitzheizung drückte, ging plötzlich die Innenraumbeleuchtung an, die Warnblickanlage schaltete sich ein und die Türen (die wo von innen verriegelt waren) entriegelten sich.

Die Warnblinkanlage konnte ich per Knopfdruck ausschalten und auch die Türen ließen sich nachher wieder verriegeln. Nur die Innenraumbeleuchtung lässt sich nicht mehr ausschalten. Nur noch so, dass es immer aus ist, auch wenn die Türen geöffnet werden.

Das Auto ließ sich auch über den Drucksensor am Türgriff nicht mehr verriegeln, sondern nur noch per Funkfernbedienung. Heute Morgen habe ich meinen Opelvertragshändler aufgesucht und ihm das Probleme erläutert. Das Fahrzeug wurde an den Computer angeschlossen und der Fehlerspeicher ausgelesen. Allerdings war kein Fehler gespeichert. Der Händler meinte, es könnte evtl. ein Steuergerät defekt sein. Daher muss ich nächste Woche das Auto wieder hinbringen.

Hat vielleicht jemand schon einmal das gleiche oder ein ähnliches Problem an seinem Fahrzeug feststellen müssen?

Gruß Kenny1979


P.S.: Mein Astra ist Erstzulassung 05/08

Kenny1979
Junior Member
Beiträge: 20
Registriert: Sa 10. Jan 2009, 17:48
Kontaktdaten:

Beitrag von Kenny1979 » So 1. Feb 2009, 12:44

Hallo,

wollte euch nur mitteilen, daß sich das Problem ganz einfach beheben läßt:

Batterie abklemmen, 2 Min. warten, Batterie anklemmen.

Problem gelöst!


Laut meiner Fachwerkstatt ist das ein Programmierfehler im Fahrzeug der hin und wieder mal auftritt.

Kenny1979
Junior Member
Beiträge: 20
Registriert: Sa 10. Jan 2009, 17:48
Kontaktdaten:

Beitrag von Kenny1979 » Mi 4. Feb 2009, 16:37

Also von einem Software-Update wurde mir jetzt nix gesagt.

Ich muß auch ehrlich zugeben, daß ich danach auch nicht mehr gefragt habe.

Mir wurde eben nur gesagt, daß es mit Batterie abklemmen erledigt ist, da sich danach das Fahrzeug selbst wieder einstellt.

So wie ein PC den man neu hochfährt!

Biene
Junior Member
Beiträge: 18
Registriert: So 12. Aug 2012, 09:31

Einzelfall?

Beitrag von Biene » Do 30. Nov 2017, 19:42

In der Liste der TT Fehler steht etwas von Einzelfall.
Dann habe ich wohl Dein Auto gekauft. Zumindest die Farbe und der Fehler stimmt.

Anfangs machte ich mir hierüber noch Gedanken. Mittlerweile gehört der Batterieschuhschlüssel bei mir zur Standardausrüstung.
Er hat das aber schon lange nicht gemacht. Fast seit einem Jahr ist schon ruhe. Vielleicht geht mein TT langsam kaputt.
Ich weiß jedenfalls wie man die Fenster neu anlernt. Falls es einer wissen will.^^

Oder es ist vielleicht doch kein Einzelfall sehr mystisch jedenfalls.

Benutzeravatar
Y32SE
Posting Freak
Beiträge: 811
Registriert: So 19. Aug 2012, 18:35
Wohnort: Marl
Kontaktdaten:

Beitrag von Y32SE » Fr 1. Dez 2017, 01:31

Vielleicht hast du auch nur Feuchtigkeit im UEC was dieses Alles hervorruft? Vielleicht guckst du da mal nach.
Astra TT Z16LET BJ09, gekauft bei 22.067 (aktuell 111111), Androidradio mit RFK, OPC Heckspoiler, alle Dachkabelbäume gewechselt

Biene
Junior Member
Beiträge: 18
Registriert: So 12. Aug 2012, 09:31

Beitrag von Biene » Sa 2. Dez 2017, 12:46

Wenn Du damit den Sicherungskasten vorne meinst, ist dies zwar nicht ganz unwahrscheinlich, da ich hier schon lange einen der zwei Verschlussclips abgebrochen habe, aber soweit ich mich erinnere passierte das meistens eher bei Cabriowetter.

Da der blöde Winter naht und ich mein Schönes Cab leider nicht vor ihm verschonen kann (Lindenparker), werde ich wegen dauernd schwächelnder Batterie, bevor es frostet, sowieso mal alle Sicherungen zum Strom messen ziehen müssen. Ich glaube noch nicht daran was mir mein Batteriehändler alle 3 Jahre erzählt wenn meine Batterie wieder den Geist aufgibt (Varta 11,8V nach 14km und 12h Standzeit)). Selbst Opel hatte nichts gefunden. Die Alarmanlage zieht zu viel Ruhestrom; Kurzstrecken ; Sitzheizung, Klimaautomatik... So ein Schmarren. Mag zwar auch was dran sein, aber dann ist wohl was falsch ausgelegt. Ich werde ersteinmal selber messen.

Vielleicht finde ich dann ja eine feuchte Stelle.

Aber das ist auch ein anderes Thema

Mein Beitrag hierzu ist hier vorbei.
Das ist aber wohl kein Einzelfall mit der Notinnenlicht-Warnblinktzauberei.

Außer ich hab doch KENNY´s Astra erwischt. Stimmt alles ist nur einen Monat später zugelassen.

jenser
Member
Beiträge: 79
Registriert: Sa 28. Aug 2010, 22:09
Wohnort: Göttingen

Beitrag von jenser » Sa 2. Dez 2017, 16:46

Hallo,

Prüfe mal Bitte die Lampe vom Handschuhfach.
Wenn der Schalter hängt dann entlädt sich die Batterie und man sieht es schlecht wenn die
Klappe zu ist.
Am besten mal für ein paar Tage die Glühlampe ausbauen und messen.
Die Fahrzeug Elektronik ist auch sehr anfällig auf Unterspannung.
Vielleicht war ja Unterspannung der Auslöser für den Fehler.

Gruß Jens

Antworten

Zurück zu „[Astra TwinTop] Probleme“