Nachkatsonde Überlisten/Abklemmen am 2.2er

Hier gehts um das Herz des Autos
MarcoG
Junior Member
Beiträge: 18
Registriert: Mi 7. Dez 2016, 16:07

Nachkatsonde Überlisten/Abklemmen am 2.2er

Beitrag von MarcoG » Mi 7. Dez 2016, 16:15

Hallo Opelaner,
Ich bin schon länger hier am mitlesen und bräuchte nun auch mal Hilfe..

Mein geliebtes Astra G Cabrio 2.2er hat nun von mir Fächerkrümmer, 200 Zellen Kat sowie Edelstahlabgasanlage nach Kat spenidert bekommen :D nun macht die Nachkatsonde ärger, wessen Funktion diese hat weiß ich und am liebsten würde ich diese komplett abklemmen.

Auf Recherche im Netz bin ich auf 2 folgende Produkte gestoßen:

Lambdasonden Eliminator (MiniKat)
https://www.hg-motorsport.de/shop/produ ... t-90-.html

Oder eben so einen Elektr. Simulator hier
http://www.ebay.de/itm/BMW-AUDI-SEAT-SK ... Swr7ZW4DWZ

Jetzt stellt sich die Frage was von beidem wohl wirklich funktioniert und auch dauerhaft keine Probleme im Einsatz macht. Bei dem Elektronischen Simulator wüsste ich ja nichtmal wie ich das ganze genau anschließen soll. Erfahrungsberichte dazu finde ich leider auch nicht.


Vielleicht hat von euch jemand bisher seine Nachkatsonde schon erfolgreich überlistet oder eventuell sogar entfernt ohne das dauernd diese blöde Kontrollleuchte anspringt?


Für jeden Rat, Erfahrung, Hilfe bin ich dankbar.

Euer Marco 8) 8)

Benutzeravatar
Osirus
Posting Freak
Beiträge: 7167
Registriert: So 23. Jan 2005, 17:47
Wohnort: im Herzen des Elbe-Weser-Dreiecks
Kontaktdaten:

Beitrag von Osirus » Mi 7. Dez 2016, 23:17

Wie alt ist deine Nachkatsonde denn, vielleicht ist das auch der Grund, warum sie den Fehler schmeißt in Kombination mit dem Kat.
Und auf der anderen Seite stelle ich mir die Frage, ob der Kat was taugt, oder ob du da über den Tisch gezogen wurdest.
„Dem Ingeniör ist nix zu schwör!“

mistery
Member
Beiträge: 196
Registriert: Do 18. Jun 2015, 23:56

Beitrag von mistery » Do 8. Dez 2016, 12:05

Die Nachkatsonde wird einwandfrei funktionieren. Der Kat wird bringts halt nicht.

MarcoG
Junior Member
Beiträge: 18
Registriert: Mi 7. Dez 2016, 16:07

Beitrag von MarcoG » Do 8. Dez 2016, 12:05

Original von Osirus
Wie alt ist deine Nachkatsonde denn, vielleicht ist das auch der Grund, warum sie den Fehler schmeißt in Kombination mit dem Kat.
Und auf der anderen Seite stelle ich mir die Frage, ob der Kat was taugt, oder ob du da über den Tisch gezogen wurdest.
Hallo Osirus, danke für die Antwort :) )

Die Nachkatsonde habe ich nach Auswechslung des Kats erst erneuert sie ist höchstens 6 Monate alt.
Die Alte Sonde habe ich leider beim herausdrehen noch eingesteckt gehabt und so die Kabel verdreht daher musste eine neue her.
Der Kat ist ein 200 Zellen Kat von Powersprint und hat über 200 Euro gekostet, auch die AU hat er (Grade so) bestanden.

Ich war gestern mal den Fehler auslesen bei einem bekannten, laut Diagnose
''Heizkreis defekt'' dann kann die Sonde ja nur eigentlich kaputt sein? Sehr seltsam..

Benutzeravatar
Osirus
Posting Freak
Beiträge: 7167
Registriert: So 23. Jan 2005, 17:47
Wohnort: im Herzen des Elbe-Weser-Dreiecks
Kontaktdaten:

Beitrag von Osirus » Do 8. Dez 2016, 12:10

Von welchem Hersteller ist die Sonde?
Ich würde immer zu Bosch greifen.
„Dem Ingeniör ist nix zu schwör!“

MarcoG
Junior Member
Beiträge: 18
Registriert: Mi 7. Dez 2016, 16:07

Beitrag von MarcoG » Do 8. Dez 2016, 12:16

Original von Osirus
Von welchem Hersteller ist die Sonde?
Ich würde immer zu Bosch greifen.
Die habe ich bei ATP Autoteile bestellt glaube für knapp unter 50 Euro, dessen Marke weiß ich garnicht so genau. Bauteile also in dem falle Lambdasonden von Pierburg sind auch nicht schlecht. Kenne das Unternehmen aber 100 Euro für eine Sonde 8o

MarcoG
Junior Member
Beiträge: 18
Registriert: Mi 7. Dez 2016, 16:07

Beitrag von MarcoG » Do 8. Dez 2016, 12:20

Original von Osirus
Von welchem Hersteller ist die Sonde?
Ich würde immer zu Bosch greifen.
Bin mir sicher das es die hier war
https://www.atp-autoteile.de/de/product ... ambdasonde

MarcoG
Junior Member
Beiträge: 18
Registriert: Mi 7. Dez 2016, 16:07

Beitrag von MarcoG » Do 8. Dez 2016, 12:26

Original von mistery
Die Nachkatsonde wird einwandfrei funktionieren. Der Kat wird bringts halt nicht.
Hallo mistery wie gesagt war ich nun mal Fehler auslesen lassen.
Das Diagnosesystem sagt zur Lambdasonde ''Heizkreis Defekt''
Heißt ja nun das die Sonde wohl hinüber ist.

Seltsam ist wenn ich den Fehler löschen lasse das er erstmal weg ist,
aber nach ca 20-30Km die Leuchte im Tacho wieder anspringt wieder mit dem Fehler Heizkreis defekt

mistery
Member
Beiträge: 196
Registriert: Do 18. Jun 2015, 23:56

Beitrag von mistery » Do 8. Dez 2016, 12:29

Dass die Sonde neu ist wusste ich ja nicht. Aber klassischer Fall von Ramsch. Neu und doch Schrott. Wer billig kauft, kauft 2x. Ist halt nicht nur ein blöder Spruch.

MarcoG
Junior Member
Beiträge: 18
Registriert: Mi 7. Dez 2016, 16:07

Beitrag von MarcoG » Do 8. Dez 2016, 12:33

Original von mistery
Dass die Sonde neu ist wusste ich ja nicht. Aber klassischer Fall von Ramsch. Neu und doch Schrott. Wer billig kauft, kauft 2x. Ist halt nicht nur ein blöder Spruch.
Hmm d.h ich kaufe am besten nun eine ''Qualitätssonde'' und kann dann auch wahrscheinlich ohne Murksen mit so nen Simulator fahren ohne das die Leuchte im Tacho anspringt?

Antworten

Zurück zu „[Astra G] Motor“