JR__ hat nach 6 Jahren wirklich wieder ein eigenes G-Cab

Hier könnt ihr euer G Cabrio mit Bildern und Daten vorstellen
16vfan
Posting Freak
Beiträge: 1318
Registriert: Di 2. Mär 2010, 22:40

Re: JR__ hat nach 6 Jahren wirklich wieder ein eigenes G-Cab

Beitrag von 16vfan » So 23. Sep 2018, 14:09

Der Igel ist bestimmt schon 20 Jahre dabei ,ist heute kaum auf zu treiben
Wenn du einen haben willst:
https://www.ebay.de/itm/283167833701

Stosstange = Zur Not regelt das der Lackierer

Benutzeravatar
JR__
Posting Freak
Beiträge: 3253
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Re: JR__ hat nach 6 Jahren wirklich wieder ein eigenes G-Cab

Beitrag von JR__ » Mo 24. Sep 2018, 07:40

Heute war nun die Feuerprobe: 35km Fahrt zur Arbeit im Stau. Der Motor hat nur ein zweimal kurz gestottert, sonst lief alles. Morgen teste ich mal die Ersatzeinlaßbrücke. Denke das wegen der Kälte heute morgen, alles dicht war und somit die Drosselklappe nur kurz etwas durcheinander kam...

Was mir allerdings noch auffiel:
- Der Einsteller für die Helligkeit der Cockpitbeleuchtung kennt nur 100% - und am Ende auf einen Schlag aus. Denke das hier das eingebaute Poti defekt ist
- Die Klimaautomatik kennt nur mit bis 28 Grad gleich kalt - und Hi gleich heiß. Was kann hier defekt sein?

Daneben wärmt die Sitzheizung eher homöopathisch :roll:

Gruß Jürgen
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

16vfan
Posting Freak
Beiträge: 1318
Registriert: Di 2. Mär 2010, 22:40

Re: JR__ hat nach 6 Jahren wirklich wieder ein eigenes G-Cab

Beitrag von 16vfan » Di 25. Sep 2018, 09:36

Beleuchtungsregelung ist der "Poti"
Hatte ich auch schon in einem anderen Modell: dunkel< etwas heller schwankend< ganz hell<dunkel<immer noch dunkel,,,

Benutzeravatar
JR__
Posting Freak
Beiträge: 3253
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Re: JR__ hat nach 6 Jahren wirklich wieder ein eigenes G-Cab

Beitrag von JR__ » Di 25. Sep 2018, 13:56

16vfan hat geschrieben:
Di 25. Sep 2018, 09:36
Beleuchtungsregelung ist der "Poti"
Hatte ich auch schon in einem anderen Modell: dunkel< etwas heller schwankend< ganz hell<dunkel<immer noch dunkel,,,
Heute habe ich den Cockpit Helligkeitsregler im Lichtschalter repariert. Ich meine vor ein paar Jahren hatte ich das hier schonmal beschrieben, weil mein erstes GCab den Fehler auch hatte. Praktischerweise hatte ich noch die Ersatzpotis (musste damals gleich 5 Stück bestellen) in meinem Regal mit Elektroteilen.

Mal kurz wie man den Austausch bewerkstelligt:
1. Lichtschalter ausbauen
2. Lichtschalter öffnen (ich nehme immer zwei breite Spachtel - dann lassen sich alle Plastiknase gleichzeitig drücken ohne das Plastik zu vermacken)
3. Platine vom Schalter abnehmen - die Platine wird von zwei Kunststoffnasen gehalten. Vorsicht, Schaltergehäuse nicht drehen! Die Kontakte werden mit losen Metallfedern hergestellt
4. Kunststoffaufbau von der Platine entfernen: Der schwarze Kunststoff hat ebenfalls zwei Haltenasen. Dazu kommen zwei verschmolzene Befestigungen vom transparenten Kunststoff. Ich habe die Verschmelzungen vorsichtig weggedremelt
5. Nun kann das Poti ausgetauscht werden. Beim Einbau den Schalter noch nicht einrasten lassen. So kann man das Porti auf den Stellbereich einstellen

Es ist ein lineares 4,7kOhm Poti (stehend) mit Inbus Antrieb verbaut. Ich habe aber nur 5kOhm Potis mit Schlitzantrieb bekommen. Mit einer Standbohrmaschine habe ich den Schlitz durchgängig auf 2mm aufgebohrt und mit einen heißgemachten Inbus in die richtige Form "geschmolzen"...

So sieht das org. Poti aus:
GCAB180925_LichtschalterPoti.jpg
GCAB180925_LichtschalterPoti.jpg (89.77 KiB) 541 mal betrachtet
Nun ist die Frage: Was hat die Klimaautomatik? Bei 28 Grad kalt - bei Hi heiß. Die Klappe zum Wärmetauscher funktioniert demnach. aber warum nur "Digital"???

Gruß Jürgen

Benutzeravatar
JR__
Posting Freak
Beiträge: 3253
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Re: JR__ hat nach 6 Jahren wirklich wieder ein eigenes G-Cab

Beitrag von JR__ » Di 25. Sep 2018, 14:50

So, den Grund für die "digitale" Heizung habe ich dank Astra-G Forum auch gefunden: Bei einer Außentemperatur von 67,9 Grad will die Heizung nicht heizen :D!

Also schnell einen neuen Temperaturfühler bestellt...

Gruß Jürgen
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Benutzeravatar
JR__
Posting Freak
Beiträge: 3253
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Re: JR__ hat nach 6 Jahren wirklich wieder ein eigenes G-Cab

Beitrag von JR__ » Mi 26. Sep 2018, 14:31

Gestern ist mir zufällig ein günstiges Turbolenkrad im Linea Rossa Design übern Weg gelaufen :Cool:

Jetzt fehlt eigentlich nur noch der passende Schaltknauf und die Einstigsleisten :lol:
GCAB180926_TurboLenkrad.jpg
GCAB180926_TurboLenkrad.jpg (187.98 KiB) 503 mal betrachtet
Gruß Jürgen

Benutzeravatar
JR__
Posting Freak
Beiträge: 3253
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Re: JR__ hat nach 6 Jahren wirklich wieder ein eigenes G-Cab

Beitrag von JR__ » Do 27. Sep 2018, 12:04

Heute habe ich etwas gelötet und zwei Sensoren ausgetauscht. Endlich wieder eine Außentemperatur von 20 Grad statt 67,9 :D

Der Rückfahrlichtschalter funktioniert auch - wobei der ausgebaute am Messgerät keine Auffälligkeiten gezeigt hat. Dann hatte ich zwei abgeschnittene Drähte am Radiostecker (der zusätzliche mit mehr Pins). Dadurch das ich die Innenraumbeleuchtung ausgebaut habe, habe ich gesehen, dass es sich bei dem Kabelpaar um ein Mikrofonkabel für die org. Telefonvorrüstung handelte. Der Vorbesitzer hat ein anderes Radio verbaut und brauchte das Mikrofon als Klinkenstecker. In der Innenraumbeleuchtung hat er auch das Mikrofon ersetzt. Nun ist alles ordentlich verlötet - statt mit Lüsterklemmen und Quetschverbinder unsicher verbunden.

Jetzt kann ich mich langsam nach einem Autoradio umschauen. Es soll wieder ein JVC sein. Hatte bisher sehr gute Erfahrungen mit dem KD-X330BT gemacht. Es wird dann wohl der Nach-Nachfolger KD-X351BT.

Und nächste Woche kümmere ich mich um das Drosselklappen Problem. War zwischendurch am Überlegen ob der Drucksensor in der Ansaugbrücke defekt sein kann. Ich werde aber nächste Woche gleich alles tauschen - Brücke inkl. Sensor...

Gruß Jürgen
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Benutzeravatar
JR__
Posting Freak
Beiträge: 3253
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Re: JR__ hat nach 6 Jahren wirklich wieder ein eigenes G-Cab

Beitrag von JR__ » Sa 29. Sep 2018, 18:07

Habe nun den Luftfilter Kasten mit Ansaugrohr vom Cabrio meines Sohnes getauscht, Fehler bleibet. Wobei der Fehler immer seltener und weniger schwer Auftritt. Mein Sohn ist heute nachdem ich alles wieder zurück getauscht habe, einkaufen gewesen. Er hat kein stotternden Motor gehabt. Ich hatte eine Runde gedreht und den Motor bis 5000upm hoch gedreht. Absolut ohne Aussetzer.

Langsam glaube ich dass der Grund für den Fehler möglicherweise der Auspuff ist. Beim ersten Start hatte der esd eine große Russwolke ausgeworfen. Inzwischen höre ich das typische Abkühlgeräusch beim Abstellen (klicken und Flüssigkeit abtropfen und zischen weil verdampft).

Hoffe nur dass das Problem nicht mit den gesunkenen Temperaturen zusammen hängt...

Außerdem habe ich den Subwoofer angeschlossen und temporär das Sony Radio eingebaut. Nun endlich auch ordentlicher Sound :Cool:

Gruß Jürgen
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Benutzeravatar
JR__
Posting Freak
Beiträge: 3253
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Re: JR__ hat nach 6 Jahren wirklich wieder ein eigenes G-Cab

Beitrag von JR__ » Mo 1. Okt 2018, 06:46

Gestern habe ich die Autogas Anlage angeschlossen und aktiviert. Der Motor läuft auf Gas und der Tank ist voll. Allerdings scheint eine Düse nicht zu arbeiten, der Motor läuft nur auf drei Zylinder. Also werde ich hier auch noch etwas suchen müssen 8o :Cool:
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Benutzeravatar
JR__
Posting Freak
Beiträge: 3253
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Re: JR__ hat nach 6 Jahren wirklich wieder ein eigenes G-Cab

Beitrag von JR__ » Di 9. Okt 2018, 11:11

Kurzer Zwischenstand:
Im Benzinbetrieb kommt es nur noch alle 100km einmal zu dem Stottern. Habe die Zündkerzen getauscht, allerdings stottert der Motor immer noch (selten).

Heute habe ich mein neues JVC KD-X351BT Autoradio eingebaut. Nun ist der Sound für mich optimal. Der Subwoofer wird ordentlich angesteuert und die fehlenden Lautsprecher auf der Rückbank nehme ich nicht wahr :Cool:

Wenn das meinen Sohn gefällt, bekommt er auch so eine Basskiste in sein Cabrio. Das macht schon Laune - es geht nicht um laut, sondern um vollen Sound mit fühlbaren Bässen ohne Verzerrung... :flame:

Gruß Jürgen
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Antworten

Zurück zu „[Astra G] Cabriogalerie“