Wieder ein Verdeck Problem

Wenn ihr Probleme mit eurem G Cabrio habt, dann hier rein
Benutzeravatar
virtuellerfreund
Posting Freak
Beiträge: 2174
Registriert: Sa 7. Mai 2011, 13:29
Wohnort: ME

Re: Wieder ein Verdeck Problem

Beitrag von virtuellerfreund » Di 28. Aug 2018, 08:36

Dann hast Du irgendwo auf dem Weg von der Sicherung, kann auch selbst der Sicherungshalter sein, bis zu den Sensoren einen Spannungsabfall, dazwischen ist ja auch noch ein Stecker. Die 4 Volt zeigen an, dass Hallgeber und die Leitung nach hinten zum Steuergerät in Ordnung zu sein scheint. Allerdings muss am Steuergerät, um die Funktion zu gewährleisten, ca. 8 Volt anliefen. Das resultiert aus den 8Volt die du auf der roten Leitung hast.
Versuch mal folgendes, ziehe mal beide Stecker vorne am Hallsensor ab, und Messe dann mal die Versorgungsspannung (Zuleitung) Hast Du immer noch die 8 Volt?
Biete:
:pfeil: Automatikmodul Dachschalter für ASTRA G,
Reparatur Dachsteuergerät ASTRA G,
Anfragen bei Dachproblemen:

virtuellerfreund@hotmail.com

Udos Cabrio
Junior Member
Beiträge: 16
Registriert: So 19. Feb 2017, 13:48
Wohnort: Bad Hönningen

Re: Wieder ein Verdeck Problem

Beitrag von Udos Cabrio » Di 28. Aug 2018, 19:18

Hallo,
allso vorne den Stecker abgezogen und gemessen.
Auf einem roten Kabel 6 Volt und auf dem anderen roten nichts.
Die anderen Kabel haben 4 Volt.
Sieht schwer nach defektem Kabelbaum aus oder???

Benutzeravatar
JR__
Posting Freak
Beiträge: 3196
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Re: Wieder ein Verdeck Problem

Beitrag von JR__ » Di 28. Aug 2018, 19:40

Jepp. Nun kannst du den grauen Stecker auf dem rechten radhaus hinter der Kofferraum Verkleidung abziehen und die Spannung der roten kabel im unteren Steckerteil messen. Hier muss es 12V sein. Masse nimmst du hoffentlich von Masse punkten oder Karosserie, oder?

Gruß Jürgen
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Benutzeravatar
virtuellerfreund
Posting Freak
Beiträge: 2174
Registriert: Sa 7. Mai 2011, 13:29
Wohnort: ME

Re: Wieder ein Verdeck Problem

Beitrag von virtuellerfreund » Di 28. Aug 2018, 19:48

Unglaublich, habe gerade etwas dazu geschrieben, und die Nachricht ist verschwunden, abgesendet, alles okay, und weg..... :no2:
Biete:
:pfeil: Automatikmodul Dachschalter für ASTRA G,
Reparatur Dachsteuergerät ASTRA G,
Anfragen bei Dachproblemen:

virtuellerfreund@hotmail.com

Udos Cabrio
Junior Member
Beiträge: 16
Registriert: So 19. Feb 2017, 13:48
Wohnort: Bad Hönningen

Re: Wieder ein Verdeck Problem

Beitrag von Udos Cabrio » Mi 29. Aug 2018, 15:21

Hallo Jürgen, Hallo Andreas,
jepp ihr habt recht unten am grauen Stecker liegen 12 und 10 Volt an also schein der Kabelbaum Defekt zu sein!!
Dann mache ich mich mal auf die Suche nach dem Kabelbruch.
Danke noch mal

Benutzeravatar
virtuellerfreund
Posting Freak
Beiträge: 2174
Registriert: Sa 7. Mai 2011, 13:29
Wohnort: ME

Re: Wieder ein Verdeck Problem

Beitrag von virtuellerfreund » Mi 29. Aug 2018, 15:47

Sehr gerne,
die Bruchstellen befinden sich meist an
Knieckstellen, Übergängen oder in der Nähe von Abbindern.
Es muss kein offener Bruch sein, schaue und fühle entlang der Verlegung.
Den Fehler findest Du, nach der Reparatur, am besten von der Anlernposition das Dach schließen bzw. öffnen.

Gruss
Andreas
Biete:
:pfeil: Automatikmodul Dachschalter für ASTRA G,
Reparatur Dachsteuergerät ASTRA G,
Anfragen bei Dachproblemen:

virtuellerfreund@hotmail.com

Udos Cabrio
Junior Member
Beiträge: 16
Registriert: So 19. Feb 2017, 13:48
Wohnort: Bad Hönningen

Re: Wieder ein Verdeck Problem

Beitrag von Udos Cabrio » Fr 5. Okt 2018, 20:17

Hallo Jungs,
hier ein Abschluß Wort in eigener Sache.
Noch mal vielen Dank für Eure Hilfe.
Also es war ein Kabelbruch im Dach-Kabelbaum.
Ich habe mich für neu entschieden also Kabelbaum raus und neue Kabel bei Kabelknecht bestellt, dann die neuen Kabel eingezogen.
Nach dem Verlöten der Stecker und dem einziehen des Kabelbaums läuft alles wieder einbandfrei. :D
Liebe Grüße
Udo

Antworten

Zurück zu „[Astra G] Probleme“