Verdeck -> was sonst

Wenn ihr Probleme mit eurem G Cabrio habt, dann hier rein
Antworten
Brainny
Senior Member
Beiträge: 283
Registriert: Di 26. Sep 2017, 16:57

Verdeck -> was sonst

Beitrag von Brainny » Mi 27. Sep 2017, 20:19

Hallo Comis,

ich fahre einen Astra G 2.2 (147ps,Benziner,Baujahr 01) mit VA Verdeck.

Gekauft hab ich den Wagen im Mai,der Zustand war sehr gut,TÜV und AU neu,von vorn herein war allerdings klar :

Dach geht nicht auf,warum?Keine Ahnung,vermutet wird Kabelbruch (Verkäufer hat keinen Bock drauf,da er dasselbe Fahrzeug nochmal in Silber hatte).

Nachdem ich mich um Bremsen,Xenonwerfer und meinen Innenraumausbau auf LED gekümmert hatte,machte ich mich zusammen mit einem Bekannten KFZ`ler auf die suche nach der Ursache des Problems.

Nun zuerst zum Fehlerbild an sich :

Wenn ich das Fahrzeug mit der ZV entsperre,piept er mehrmals (10X glaube ich = Fehlercode/bzw meckern im sinne = fehler,bitte beheben).Fensterheber funktionieren alle,fahren auch automatisch nach unten.Allerdings funktioniert der Schalter in der Mittelkonsole NICHT (Fenster ohne funktion).

Drücke ich bei angezogener/nicht angezogener Handbremse den Verdeck schalter,passiert ebenfalls NICHTS (kein Piepen,nix).

Meine Heckscheibenheizung ist,wie die 3. Bremsleuchte auch,Intakt.

Heckklappe entriegelt nicht mit ZV.

Nach einiger Zeit,leistete ich mir ein Op Com zum Fehlerauslesen.Mir wurde dabei folgende 3 Fehlercodes angezeigt :

B3673 Fensterheber hinten, Leitung unterbrochen in der Betriebsart "Öffnen" C-012
B3673 Fensterheber hinten, Kurzschluss zum Pluspol in der Betriebsart "Öffnen" C-012
B3673 Fensterheber hinten, Kurzschluss zur Masse in der Betriebsart "Öffnen" C-012

B3672 Kofferraumschlossmotor, Leitung unterbrochen in der Betriebsart "Schließen" C-024
B3672 Kofferraumschlossmotor, Kurzschluss zum Pluspol in der Betriebsart "Schließen" C-024
B3672 Kofferraumschlossmotor, Kurzschluss zur Masse in der Betriebsart "Schließen" C-024

B1319 Fensterheber hinten, Leitung unterbrochen in der Betriebsart "Schließen" C-012
B1319 Fensterheber hinten, Kurzschluss zum Pluspol in der Betriebsart "Schließen" C-012
B1319 Fensterheber hinten, Kurzschluss zur Masse in der Betriebsart "Schließen" C-012

(Auszug aus einer Liste von MotorTalk glaube ich)

Auf meiner Suche für die Ursache dieser Fehler,fand ich einen Link (siehe Bild),der mich auch zur Anmeldung in diesem Forum trieb.Den Entsprechenden User (JR_) habe ich bereits Kontaktiert und hoffe,dass sich dieser noch meldet.

Da ich absolut nichts mit Elektorzeugs,Schaltplänen und dergleichen anzufangen weis (bin zwar Lernfähig,aber das ist mir doch zu hoch),lass ich da lieber die Finger weg.

Im Prinzip habe ich folgendes Problem,auf das ich keine Lösung gefunden habe :


X 25,aus dem Link/Bild,wo und worum handelt es sich hierbei?
Ist dies ein Anschluss am Steuergerät des Verdecks,ein Kabel am Kabelbaum der Heckklappe?

Kann ich die Restlichen beiden Fehler wirklich,wie auf dem Bild zu sehen,Ignorieren (wenn x25 behoben und dach geht wieder,wäre das ja sowieso der fall) oder muss ich mich auf Überraschungen gefasst machen?

Kabelbaum ist vorhanden,da mein KFZ ler aber erst der Meinung war,dass eher mein Schloss/bzw der Kontaktschalter verschlissen wäre,sahen wir uns dies näher an.

Wir konnten an dem Tag,an dem wir dies Taten,leider auch nicht auf Durchfluss messen,da kein Multi verfügbar war.

Ich muss ehrlich sagen,dass mich dieser Zustand gerade Wahnsinnig macht,da mein KFZ`ler mom eher weniger Zeit hat,und sich daher alles etwas zieht.

Am Dach würde ich nur Ungern alleine Basteln,da ich davon nun wirklich nichts Verstehe,hinterher ists noch schlimmer ^^ Und bei so einem gepflegtem Dach,wäre das mir dann doch zu schade.

Bisher habe ich den Wagen aber dazu nutzen können,um mir einiges anzueignen,auf das ich als Laie doch schon Stolz bin :D

Sollte also jemand das selbe Fehlerbild haben,oder diesen behoben haben,würde ich mich riesig freuen,wenn er mir erklären könnte,was ich/wir zu tun haben (durchmessen folgt hoffe ich in den nächsten Tagen).

Daher,würde ich mich freuen,wenn sich jemand meiner Annehmen könnte,und bedanke mich schon mal für hilfreiche Antworten.

Benutzeravatar
JR__
Posting Freak
Beiträge: 3116
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Beitrag von JR__ » Do 28. Sep 2017, 01:44

Hm. Ich habe dir doch eine PN geschickt...

Die Fehlercodes sind sehr wahrscheinlich ein Hinweis auf gerissene kabel am X25. Denn findest du, wenn du die linke Kofferraum Verkleidung abbaust.

Gruß Jürgen
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Brainny
Senior Member
Beiträge: 283
Registriert: Di 26. Sep 2017, 16:57

Beitrag von Brainny » Do 28. Sep 2017, 14:39

Danke dir ;)

Brainny
Senior Member
Beiträge: 283
Registriert: Di 26. Sep 2017, 16:57

Beitrag von Brainny » Sa 11. Nov 2017, 21:49

Kleines Update :

Ich war heute bei Jürgen.Er konnte mein Dach durch Austausch des Steuergeräts beheben.

Haben das Dach neu Angelernt und die Klötzchen erneuert.

Wer Probleme mit dem Dach hat -< ab zu Onkel Jürgens Verdeck Werkstatt :D

Besten Dank:laola:

Benutzeravatar
JR__
Posting Freak
Beiträge: 3116
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Beitrag von JR__ » Sa 11. Nov 2017, 22:13

War wieder ein sehr netter Samstag nachmittag. Schön so tolle Menschen über das forum kennen zu lernen :thumb:
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Brainny
Senior Member
Beiträge: 283
Registriert: Di 26. Sep 2017, 16:57

Beitrag von Brainny » Sa 11. Nov 2017, 22:43

Original von JR__
War wieder ein sehr netter Samstag nachmittag. Schön so tolle Menschen über das forum kennen zu lernen :thumb:
Danke,danke.Kann ich nur zurückgeben.Schade das ich so Spät dazu gekommen bin.Aber vielleicht ziehen wir ja in ein anderes Forum um :D Opel Opis oder so

Musste eben gerade nochmal ins Auto,um mit dem Fensterheber zu spielen.Auf der Rückfahrt konnte ich die Finger auch schon nicht davon lassen.Großes Kino :D

Antworten

Zurück zu „[Astra G] Probleme“