Seite 8 von 14

Verfasst: Mi 6. Sep 2017, 18:52
von virtuellerfreund
Alles Gut

Re: Probleme Vollautomatisches Verdeck

Verfasst: So 15. Apr 2018, 21:06
von zarec
ich hoffe es ist ok wenn ich mich hier mal einklinke...mein wagen stnd jetzt lange mit geöffnetem verdeck bei mir. wollte das verdeck wieder schliessen und da hat es die klötze erwischt. die habe ich jetzt auch schon getauscht, also alles gut. problem jetzt ist das sich mein dach beim schliessen fallen lässt bzw zuschlägt und beim öffnen muss ich ihm beim ersten knick nach helfen weil es irgendwie nicht schafft über den winkel zu kommen. kann mir da jemand helfen? fehlercode sagt er mir b1316 schalter spannbogen unten signal nicht unten laufzeitfehler beim dach öffnen vorhanden.... bin etwas ratlos

helfe ich dem dach aber über den ersten knickpunkt leicht mit der hand nach, knallt es förmlich in die position zum verschliessen, habe das gefühl das die kleinen haken von dem zylinder sich nicht genug drehen, kann das sein? achso wenn ich nachhelfe und dann auslese ist kein fehler mehr zu sehen im opcom. danke

achja und wie stell ich den hall sensor ein, denke das hat damit zu tun das das dach zu knallt

Re: Probleme Vollautomatisches Verdeck

Verfasst: Mo 16. Apr 2018, 06:27
von JR__
Wichtig ist, dass beim Einbau der neuen Verschlüsse darauf geachtet wurde, das beide Seiten in der gleichen Position sind. Ich mache das so, dass ich beide Haken ganz öffne (Verschluss nach außen drehen). Bei mir liegt das Dach beim Wechsel in der Verdeckwanne.

Den Fehler kannst Du löschen, ist nur ein Laufzeitfehler.

Ansonsten bleibt bei langer Öffnungszeit und Verschlusswechsel: Dachspitze nachjustieren? Spanngurte ausgeleiert?

Das wichtigste: Dieser Mangel ist nicht gefährlich fürs Dach, solange Du beim Öffnen "mithilfst" und beim Schließen mit der Hand das Herunterkrachen verhinderst.

Gruß Jürgen
PS: HAL Sensoren müssen mit den Nachbau Verschlüssen nicht justiert werden. Wichtig ist nur, dass der Eisenkern mitgewechselt wurde. Das habe ich in meiner Anleitung auch mit Fotos beschrieben. Dabei treibe ich mit einen Nagel den Eisenkern aus dem alten Verschluss.

Re: Probleme Vollautomatisches Verdeck

Verfasst: Mo 16. Apr 2018, 09:14
von zarec
Die klötze hab ich auch beim schliessen in die gleiche Position gesetzt. Darauf hab ich extra geachtet. Auch den klotz habe ich mit gewechselt. Wie justier ich denn die dachspitze nach? Und wo genau sitzen die spanngurte?

Auf Dauer ist das aber nicht so doll wenn man das Dach unterstützen muss. Gibt es da keine andere Möglichkeit? Danke

Re: Probleme Vollautomatisches Verdeck

Verfasst: Mo 16. Apr 2018, 11:11
von zarec
Achso den hallsensor an der karosse musste ich damals ausbauen weil mein Wagen lackiert worden ist. Demnach weiß ich jetzt nicht ob er in der richtigen Stellunge steht wie er sein muss. Oder einfach rein und abschrauben?

Re: Probleme Vollautomatisches Verdeck

Verfasst: Mo 16. Apr 2018, 12:39
von JR__
Ne, der HAL Sensor im Fensterrahmen wirkt sich nicht so aus. Wenn die Verdeckspitze elektrisch hochgestellt ist, kannst Du auf beiden Seiten seitlich eine silberfarbende Stange vom Verschluss kommend sehen. Diese endet mit Gewinde und Überwurfmutter in einer schwarzen Gabel.
Diese Gabel bewegt sich gegen eine Aufnahme am Dachrahmen. Man muss wie beim Verschlusswechsel diese Gabel von der Stange trennen, und nach Lösen der Überwurfmutter um eine Umdrehung rausdrehen.

Damit erhöhst Du das elektrische Anheben, und somit kommst Du dem Punkt zur Übergabe an die Hydraulik näher.

Gruß Jürgen

Re: Probleme Vollautomatisches Verdeck

Verfasst: Mo 16. Apr 2018, 17:10
von zarec
Ok das werde ich mal am Wochenende versuchen. Meld mich dann darauf nochmal danke

Re: Probleme Vollautomatisches Verdeck

Verfasst: Mo 16. Apr 2018, 18:25
von virtuellerfreund
Das ganze System, gerade was die Einstellung betrifft ist sehr filigran.
Wenn nach dem Einbau der neue Klötze Probleme auftreten, liegt es meist an der genauen Einstellung.
Alternativ wirkt sich die Lösung mit der neuen Positionierung der Stange aus, wobei der Kugelkopf verstellt wird.
Das ist wirklich nur eine alternative Lösung.
Jürgen hat das im Griff, investiert da etwas Zeit und laßt ihn mal drüber schauen.

BG Andreas

Re: Probleme Vollautomatisches Verdeck

Verfasst: Mo 16. Apr 2018, 19:49
von zarec
das mit der stange und dem kugelkopfversteh ich irendwie nicht wirklich. ich hab die stange vom kugelkopf gelöst und den auch dort abgezogen dabei ist der runtergeschnappt oder gefallen wie man es nennen will. nach dem einbau der klötze hab ich den kugelkopf wieder hoch gesetzt und dann die stange auch wieder angesetzt, also in genau die selbe position wie vorher, meines erachtens. ich weis nicht genau was man da einsetllen soll... andererseits ist es auch so das es quasi genau da harkt. sprich drücke ich leicht beim öffnen gegen das verdeck, schnallt es förmlich auf bzw in die erste knickstellung. es fühlt sich auch alles etwas schwergängiger an, wobei alles gefettet worden ist.

leider wohnt der jürgen wohl nicht um die ecke, bin also auf mich selbst und eure virtuelle hilfe gestellt. aber das sollte ja irgendwie machbar sein :-)

Re: Probleme Vollautomatisches Verdeck

Verfasst: Mo 16. Apr 2018, 20:45
von JR__
Manchmal gibt es auch Werkstätten die etwas am Cabrio können. Denke das hier vielleicht eher ein Sattler etwas einstellen kann, als Opel.

Mache bitte Fotos und stelle sie hier ein, dann kann man anhand der Fotos erklären...