LMM oder MSG Defekt?

Wenn ihr Probleme mit eurem G Cabrio habt, dann hier rein
Meatball
Auskenner
Beiträge: 135
Registriert: Do 5. Sep 2019, 16:28
Wohnort: Dülmen
Status: ACF Supporter 2021
Hat sich bedankt: 1 Mal
Danksagung erhalten: 4 Mal

LMM oder MSG Defekt?

Beitrag von Meatball »

Moin zusammen,

bei meinem Z18XE ging letzte Woche die MKL während der Fahrt an.
OP-Com sagt der Wert vom LMM ist zu niedrig oder fehlt.
Ich hab nachgesehen, einer der Glühdrähte fehlt.
Ich hab aus dem Zubehör bei ATP einen Ersatz besorgt und eingebaut.
Den Fehler gelöscht und getestet. Die MKL geht nach einiger Zeit wieder an.
In OP-Com konnte ich sehen das das Signal beim Gasgeben zwischendurch für einen Moment weg war.
Wobei die Fehlermeldung mal sagt der Wert ist zu niedrig/fehlt, mal aber Wert zu niedrig/vorhanden.
Das passiert bei unterschiedlichen Drehzahlen.

Es soll beim Z18XE1 das Problem mit der Masse im MSG geben. Könnte das beim X18E auch möglich sein?
Gefunden hab ich dazu noch nichts.
Benutzeravatar
Osirus
König
Beiträge: 6301
Registriert: So 23. Jan 2005, 17:47
Wohnort: im Herzen des Elbe-Weser-Dreiecks
Status: Hüttenknecht vom Dienst
Hat sich bedankt: 134 Mal
Danksagung erhalten: 67 Mal

Re: LMM oder MSG Defekt?

Beitrag von Osirus »

Billige LMMs (und andere Sensoren) sind schonmal grundsätzlich ein Problem.

Ich meinen auch, dass es dazu eine Feldabhilfe gibt, musste du mal hier und im Astra-G Forum die Suche quälen.
„Dem Ingeniör ist nix zu schwör!“
Meatball
Auskenner
Beiträge: 135
Registriert: Do 5. Sep 2019, 16:28
Wohnort: Dülmen
Status: ACF Supporter 2021
Hat sich bedankt: 1 Mal
Danksagung erhalten: 4 Mal

Re: LMM oder MSG Defekt?

Beitrag von Meatball »

Eine Feldabhilfe die ich gefunden habe bezieht sich aber nur auf den Z18XE1.
Ich hab schon mal nachgesehen, die dort erwähnten Masseleitungen liegen bei dem MSG-Stecker nicht auf Pin 7 + 48.
Bleibt die Frage ob diese Abhilfe ganz allgemein auch für den Z18XE gelten könnte.
Benutzeravatar
Opel Joker
Idol
Beiträge: 595
Registriert: Fr 10. Nov 2006, 14:20
Wohnort: Hennef (Sieg)
Status: ACF Supporter 2021
Hat sich bedankt: 26 Mal
Danksagung erhalten: 141 Mal

Re: LMM oder MSG Defekt?

Beitrag von Opel Joker »

Sinngemäß gilt die Abhilfe praktisch für alle mit Siemens Motronic... Zusätzliche Massekabel vom Luftmassenmesser, Nockenwellensensor und Kurbelwellensensor an die Schrauben des MSG schaden jedenfalls auch nicht... ;)

Der LMM ist aber definitiv auch ein Problem, nach diversen eigenen Versuchen funktioniert nur der originale LMM und die von Siemens VDO.
Alle anderen machen direkt oder indirekt Probleme. Kann man auch schön im Netz nachlesen, was da so für nette "Nebenwirkungen" auftreten.

Generell sollte man bei Z18XE, X20XEV, X20XER, etc. generell versuchen IMMER die Bauteile des Herstellers zu verwenden, der auch die originalen Teile geliefert hat. Die Siemens Motronic ist ne echte Zicke! :roll:
Meatball
Auskenner
Beiträge: 135
Registriert: Do 5. Sep 2019, 16:28
Wohnort: Dülmen
Status: ACF Supporter 2021
Hat sich bedankt: 1 Mal
Danksagung erhalten: 4 Mal

Re: LMM oder MSG Defekt?

Beitrag von Meatball »

Dann werd ich mal nach dem LMM von Siemens suchen. Ob das der Originale ist weiß ich zwar nicht, aber
solch einer ist drin gewesen.
Benutzeravatar
Osirus
König
Beiträge: 6301
Registriert: So 23. Jan 2005, 17:47
Wohnort: im Herzen des Elbe-Weser-Dreiecks
Status: Hüttenknecht vom Dienst
Hat sich bedankt: 134 Mal
Danksagung erhalten: 67 Mal

Re: LMM oder MSG Defekt?

Beitrag von Osirus »

Meatball hat geschrieben: Mi 9. Jun 2021, 12:42 Eine Feldabhilfe die ich gefunden habe bezieht sich aber nur auf den Z18XE1.
Dumm nur, dass es keinen Z18XE1 gibt?!
„Dem Ingeniör ist nix zu schwör!“
Meatball
Auskenner
Beiträge: 135
Registriert: Do 5. Sep 2019, 16:28
Wohnort: Dülmen
Status: ACF Supporter 2021
Hat sich bedankt: 1 Mal
Danksagung erhalten: 4 Mal

Re: LMM oder MSG Defekt?

Beitrag von Meatball »

Das hab ich jetzt so aus der Feldabhilfe 2033 kopiert.

Motor X18XE1 - Motoraussetzer, Fehlercode P0100 und/oder P0110 wi
Benutzeravatar
Osirus
König
Beiträge: 6301
Registriert: So 23. Jan 2005, 17:47
Wohnort: im Herzen des Elbe-Weser-Dreiecks
Status: Hüttenknecht vom Dienst
Hat sich bedankt: 134 Mal
Danksagung erhalten: 67 Mal

Re: LMM oder MSG Defekt?

Beitrag von Osirus »

X18XE1... ok.
Ich meine Beim Z18XE gibt es auch was, und sei es nur das bekannte Problem mit den Motorsteuergeräten, was auch so manchen Z16XE ereilt.
„Dem Ingeniör ist nix zu schwör!“
Meatball
Auskenner
Beiträge: 135
Registriert: Do 5. Sep 2019, 16:28
Wohnort: Dülmen
Status: ACF Supporter 2021
Hat sich bedankt: 1 Mal
Danksagung erhalten: 4 Mal

Re: LMM oder MSG Defekt?

Beitrag von Meatball »

Jetzt fällt mir das erst auf. Wie komm ich den auf Z? :?: :?: :?:
Meatball
Auskenner
Beiträge: 135
Registriert: Do 5. Sep 2019, 16:28
Wohnort: Dülmen
Status: ACF Supporter 2021
Hat sich bedankt: 1 Mal
Danksagung erhalten: 4 Mal

Re: LMM oder MSG Defekt?

Beitrag von Meatball »

Moin,
ich hab das mit den Masseleitungen mal getestet.
Nach dem ich die Gelbe Leitung auf Masse gelegt habe ging die MKL aus, aber leider nach einem Stück fahren wieder an.
In OP-Com sieht man das es ab und zu Aussetzer gibt.

Also entweder Arbeitet das MSG nicht mit meinen LMM aus dem Zubehör zusammen oder das MSG hat nen Hau weg.
Hätte vielleicht jemand mal einen gebrauchten original LMM den er mir mal leihen könnte?
Damit könnte ich dann zumindest sehen ob es an dem Zubehörteil liegt oder ob der Fehler doch im MSG liegt.

Die Kosten für den Hin- und Rückversand würde ich selbstverständlich übernehmen.

Gruß
Gerhart
Antworten

Zurück zu „[Astra G] Probleme“