Servolenkung: Keine Funktion, keine Antwort per PC, Sicherungen ok

Wenn ihr Probleme mit eurem G Cabrio habt, dann hier rein
Antworten
Benutzeravatar
JR__
Herr der Kolbenringe
Beiträge: 4616
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss

Servolenkung: Keine Funktion, keine Antwort per PC, Sicherungen ok

Beitrag von JR__ » Di 11. Feb 2020, 14:32

Hallo Leute,

ich werde gleich noch weitersuchen. Allerdings wollte ich auch hier gleich gefragt haben, möglich das jemand aus Erfahrung >den< Tipp hat.

Zuerst eine traurige Geschichte:
Der Schulfreund meiner Tochter ist heute 18 geworden. Stolz wie Oskar ist er schon reichlich mit dem 1,8er GCab rumgefahren. Nun meldet er sich. auf einen Parkplatz ist plötzlich die Servolenkung ausgefallen - und macht keine Mucken und Geräusche.

Ich bat ihn zu mir zu kommen.

Also gucke ich mir die Servolenkung an. Zuerst Fehler auslesen - nicht möglich, Steuergerät antwortet nicht. Also Sicherungen angucken. Laut Schaltplan wird die Servolenkung über die F7 80A Sicherung versorgt. Die ist ok - habe sie auch zum Test ersetzt. Keine Reaktion, keine Antwort. Also dann die zweite Sicherung für das Steuergerät F23 10A angeschaut. Auch diese ist ok. Habe bei beiden Sicherungen auch auf beiden Messpunkten 12V gemessen. Nun lese ich, das man auch auf den Massepunkt am linken Dom achten soll. Auch hier ist alles sauber. Habe die Mutter gelöst und neu festgezogen. Auch konnte ich 12V auf Kabelschuh und Dom gegen Pluspol Batterie messen.

Nun bleibt eigentlich nur noch festzustellen, ob 12V am Steuergerät der Servolenkung ankommt. Dazu muss ich mal genauer schauen, vielleicht Auto anheben.

Der Ausfall kann ein defektes Steuergerät sein. Aber üblich kenne ich eher Teilausfälle - aber komplett tot, inkl. keine Antwort über Pin 12 vom Datenbus :ka:

Hat hier jemand einen Tipp, wo ich mal nachschauen kann? Oder kann anhand der Fehlerbeschreibung etwas "wiedererkennen"?

Danke im Voraus ;)

Gruß Jürgen
PS: Achja, weil es so selbstverständlich ist: Die Boardspannung ist ok (liegt zwischen 12 und 14,2V), im Motorsteuergerät ist kein Fehler abgelegt und Im Kombiinstrument leuchtet keine Lampe (keine MKL, keine ABS). Der Servoölstand war etwas niedrig - habe ich gleich korrigiert. Sonst ist alles normal...
Meine GCAB Anleitungen unter "Step-by-Step / User helfen User"
z.B. "Dachverschluss wechseln","Video zum manuellen Öffnen" usw

Benutzeravatar
JR__
Herr der Kolbenringe
Beiträge: 4616
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss

Re: Servolenkung: Keine Funktion, keine Antwort per PC, Sicherungen ok

Beitrag von JR__ » Di 11. Feb 2020, 15:21

Habe nun etwas gefunden, was gut zum Fehler beim GCab passt: Ein abgegammelter Stromanschluss in der Servopumpe

http://www.normanthiel.de/zafira/servop ... pumpe.html

Also morgen einmal hoch nehmen, und mal nach entsprechenden "Indizien" suchen...

Gruß Jürgen
Meine GCAB Anleitungen unter "Step-by-Step / User helfen User"
z.B. "Dachverschluss wechseln","Video zum manuellen Öffnen" usw

Benutzeravatar
JR__
Herr der Kolbenringe
Beiträge: 4616
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss

Re: Servolenkung: Keine Funktion, keine Antwort per PC, Sicherungen ok

Beitrag von JR__ » Di 11. Feb 2020, 16:59

Gut das ich meinen Teileträger im Garten habe :roll:

Das Massekabel der Servolenkung geht nicht an den Dom, sondern als eigener Anschluss aufgeschraubt auf die Masseklemme an der Batterie. Und somit habe ich den Fehler gefunden:

Der Otto von Vorbesitzer hat - warum auch immer - die M8 Schraube an der Klemme ersetzt und schräg reingehauen. Dabei hat er das Gewinde zerstört. Die Schraube war zwar fest, hat aber die Kabelschuhe nicht angezogen. Also war die Servolenkung mit einem Wackelkontakt angeschlossen. Was ein Glück das es die Servolenkung nicht zerlegt hat. Das Gewinde ging nicht mehr nachschneiden. Also durch gebohrt und mit Schraube und Mutter die Kabelschuhe befestigt - und die Servolenkung funktioniert wieder

:party:

Dem jungen Mann sah ich bei Autoübergabe Tonnen weise Steine vom Herzen fallen :)

Gruß Jürgen
Meine GCAB Anleitungen unter "Step-by-Step / User helfen User"
z.B. "Dachverschluss wechseln","Video zum manuellen Öffnen" usw

Benutzeravatar
ulf.m
Mogul
Beiträge: 821
Registriert: Di 26. Mär 2019, 15:25
Wohnort: Hagen im Bremischen

Re: Servolenkung: Keine Funktion, keine Antwort per PC, Sicherungen ok

Beitrag von ulf.m » Di 11. Feb 2020, 19:12

Moin, erst doof fragen und dann den Leuten nicht mal Zeit geben zu antworten. :lol:
Meine Vermutung wäre Lima gewesen, ist bei Opel ja so, sobald die Lima nicht mehr lädt, schaltet sich als erstes die Servolenkung ab. Aber das war ja durch dein PS im ersten Post schon ausgeschlossen. Hätte auch auf Stromversorgung getippt. Nun ist ja wieder alles gut. :D
MFG Ulf.
Astra F - Cab forever and only.(und natürlich mein Oldie:BMW 2000 CS Bj.: 66)

Benutzeravatar
JR__
Herr der Kolbenringe
Beiträge: 4616
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss

Re: Servolenkung: Keine Funktion, keine Antwort per PC, Sicherungen ok

Beitrag von JR__ » Mi 12. Feb 2020, 12:06

Hallo Ulf.

Ja, sowas ist bei mir häufig eher wie bei einem Liveticker :lol:

Hier mal ein Foto zur Auflösung, damit man versteht wo der Masseanschluss der Servopumpe angeschlossen ist (der rote Pfeil zeigt auf das Massekabel von der Servopumpe) - habe dazu ein Foto von meinem alten Mirage GCab genommen, wo neben der Kabelöse von der Autogasanlage noch das neue Massekabel zum Getriebe angeschlossen wurde, weil das alte defekt war und ersetzt werden musste (daher ist an der Schraube deutlich mehr angeschlossen):
GCab_ServoMasseAnschluss1.jpg
GCab_ServoMasseAnschluss1.jpg (96.25 KiB) 72 mal betrachtet
Gruß Jürgen
Meine GCAB Anleitungen unter "Step-by-Step / User helfen User"
z.B. "Dachverschluss wechseln","Video zum manuellen Öffnen" usw

Antworten

Zurück zu „[Astra G] Probleme“