Dach Schließt.. kein Piepston

Gast

Dach Schließt.. kein Piepston

Beitrag von Gast »

Servus,
vielleicht kennt jemand das Problem.
Bin heute mit meinem Cabrio gefahren, als ich es in die Garage stellen wollte, hab ich das Dach ganz normal geschlossen, hat einwanfrei geklappt. der Kofferraumdeckel senkte sich auch nur am Ende kam kein Piepston und es surrte die ganze Zeit die Hydraulik weiter. Habe das Dach dann nochmal geöffnet, beim schließen wieder das gleiche Problem... und der Kofferraumdeckel ist hinten nicht verschlossen erliegt sozusagen auf und ich kann ihn einen Spalt anheben.

wo liegt da des Problem?
wenn ich es Reparieren lasse wie viel würde es dann kosten?

Gruß
BastiKF94

Benutzeravatar
Y32SE
Profi
Beiträge: 384
Registriert: So 19. Aug 2012, 19:35
Wohnort: Marl
Danksagung erhalten: 1 Mal

Beitrag von Y32SE »

Das ist das Dachkabel du bekommst dann die Endposition nicht gemeldet und das Dach kann den Vorgang nicht abschließen! Kostet bei Opel circa 600 mit Einbau! Komm zu mir, kostet dann keine 50 Euro. Und ich verbaue dir auch hochflexible Kabel, damit es ewig hält!
Astra TT Z16LET BJ09, gekauft bei 22.067 (aktuell 111111), Androidradio mit RFK, OPC Heckspoiler, alle Dachkabelbäume gewechselt

Das TwinTop-Wikipedia

jenser
Grünschnabel
Beiträge: 19
Registriert: Sa 28. Aug 2010, 23:09
Wohnort: Göttingen

Beitrag von jenser »

Hi,

Das ist 100 prozentig das Dachkabel.
Mein TT hatte letzte Woche die gleichen Symptome.
Ich habe es gestern erneuert und der Kofferraum schliesst wieder.
Wenn Du selbst nicht so handwerklich geschickt bist dann lass es von Y32SE
reparieren.
Er kennt sich total aus mit der Elektrik und hat es schon viele male gemacht.
Bin heute nochmal offen gefahren .Das Dach funktioniert super.
Habe nochmal das OP-Com angeschlossen und ausgelesen ,Keine Fehler
abgelegt.
Mich hat gestern nur die Meldung mit der erhöhten Temperatur der Hydraulikpumpe stutzig gemacht.
Habe das Dach vielleicht 4 mal nacheinander geöffnet u. geschlossen,
oder war das schon zu viel für die Hydraulikpumpe?
Weiß jemand welches Öl für die Dachhydraulik verwendet wird?
Nochmal recht herzlichen Dank für Eure Hilfe!

Schöne Pfingsten wünsche ich Euch noch
Gruß Jens

Gast

Beitrag von Gast »

Ich habe ein ähnliches Phänomen:
Wenn ich das Dach per Fernbedienung öffne, scheint alles okay, aber wenn ich dann über 30 km/h komme, piept etwas, ohne Anzeige im Tacho. Der Gurt war es nicht, den habe ich rausgenommen und dann hat er in 2 verschiedenartigen Tönen gepiept.
Habe Das Dach danach mit Schalter 1x geschlossen und wieder geöffnet, danach war das piepen bei >30 km/h weg.
Kennt das jemand?

Benutzeravatar
Y32SE
Profi
Beiträge: 384
Registriert: So 19. Aug 2012, 19:35
Wohnort: Marl
Danksagung erhalten: 1 Mal

Beitrag von Y32SE »

Original von Andy_321
Ich habe ein ähnliches Phänomen:
Wenn ich das Dach per Fernbedienung öffne, scheint alles okay, aber wenn ich dann über 30 km/h komme, piept etwas, ohne Anzeige im Tacho. Der Gurt war es nicht, den habe ich rausgenommen und dann hat er in 2 verschiedenartigen Tönen gepiept.
Habe Das Dach danach mit Schalter 1x geschlossen und wieder geöffnet, danach war das piepen bei >30 km/h weg.
Kennt das jemand?
Also nur weil es bei dir auch um das Dach vom TwinTop geht, ist es noch lange kein Ähnliches Problem! Dein Dach scheint ja einwandfrei zu funktionieren, wenn du das Dach mit dem Schalter innen nutzt! Also wäre hier ein eigener Thread besser gewesen! Kann ja vielleicht ein MOD verschieben!



Original von jenser
Mich hat gestern nur die Meldung mit der erhöhten Temperatur der Hydraulikpumpe stutzig gemacht.
Habe das Dach vielleicht 4 mal nacheinander geöffnet u. geschlossen,
oder war das schon zu viel für die Hydraulikpumpe?
Weiß jemand welches Öl für die Dachhydraulik verwendet wird?
Nochmal recht herzlichen Dank für Eure Hilfe!
Auch du hättest damit besser im anderen Thread bleiben sollen! Gehört ja nicht hierher! Ich werde drüben antworten!
Astra TT Z16LET BJ09, gekauft bei 22.067 (aktuell 111111), Androidradio mit RFK, OPC Heckspoiler, alle Dachkabelbäume gewechselt

Das TwinTop-Wikipedia

Gast

Beitrag von Gast »

Sorry wenn das hier falsch ist, ich mach also nen neuen Fred auf
Gruß Andy

Gast

RE: Dach Schließt.. kein Piepston

Beitrag von Gast »

Hallo bastiKF94,

genau den gleichen Fehler habe ich seit vorgestern auch, seit gestern ist das Auto in der Werkstatt, Fehlermeldung wird keine angezeigt - wohlgemerkt Opel Werkstatt.

Die suchen seit gestern den Fehler und bin nur für die Suche jetzt schon bei über 250 EUR.
Laut Techniker rechnen sie mit ca. 900 EUR. Obwohl sie den Fehler noch immer nicht gefunden haben.

Ich könnte grad ausflippen weil in den Foren das wohl sehr häufig passiert und die sich hinstellen als wäre das ihr erster Astra TwinTop.

Hast du schon eine Lösung?

Danke Manuela

Benutzeravatar
Y32SE
Profi
Beiträge: 384
Registriert: So 19. Aug 2012, 19:35
Wohnort: Marl
Danksagung erhalten: 1 Mal

Beitrag von Y32SE »

Ich hab auf deine PN geantwortet!
Astra TT Z16LET BJ09, gekauft bei 22.067 (aktuell 111111), Androidradio mit RFK, OPC Heckspoiler, alle Dachkabelbäume gewechselt

Das TwinTop-Wikipedia

Gast

RE: Dach Schließt.. kein Piepston Runde 2

Beitrag von Gast »

Letzte Woche war ich ja schon in der Werkstatt und seit heute wieder.

Eigentlich sollte heute das Kabel getauscht werden vom Kofferraum laut FOH.
Da fängt das Drama an - die wollten es wohl einbauen haben dann aus welchen Gründen auch immer beschlossen das es das doch nicht ist, also wieder ausgebaut und suchen jetzt weiter den Fehler.

Hier nochmal die Fehlerbeschreibung.
Mein Cabrio fährt offen ohne Probleme - das Dach öffnet sich - wird perfekt verstaut im Kofferraum und man kann dann auch den Kofferraum problemlos öffnen.

Aber und jetzt kommt das Problem:
beim schließen macht er alle Schritte bis auf den letzten vor dem Piepton - d.h. man hört wie ein Motor brummt und brummt aber der Kofferraumdeckel wird nicht in die lezte Pos. gebracht und dadurch wird der Schließvorgang nicht abgeschlossen.

d.h. auch das bei Fahren über 30 km/h das Teil piepst ohne Ende.
Hat wer noch einen Tipp was es sein könnte - ich bin echt verzweifelt - aktuell hat die
Werkstatt nur für die Fehlersuche 600 EUR berechnet

Danke

Benutzeravatar
Y32SE
Profi
Beiträge: 384
Registriert: So 19. Aug 2012, 19:35
Wohnort: Marl
Danksagung erhalten: 1 Mal

Beitrag von Y32SE »

Ich hatte dir doch geschrieben, wo der Fehler zu finden ist! Kostenpunkt keine 50 Euro! Ich würde das Auto da wegholen und garnichts zahlen! Unfähige Werkstatt!

Original kostet der Kabelbaum Dach 600 Euro plus Einbau. Problem dabei ist, es werden ja nur wieder die alten starren Kabel verbaut! Ergo ein erneuter Bruch ist vorprogrammiert! Nur hochflexible Kabel bringen auf Dauer Abhilfe!

Du musst auch in dein Postfach gucken, wenn du Nachrichten erhälst!
Astra TT Z16LET BJ09, gekauft bei 22.067 (aktuell 111111), Androidradio mit RFK, OPC Heckspoiler, alle Dachkabelbäume gewechselt

Das TwinTop-Wikipedia

Antworten

Zurück zu „Bis 2018: [Astra TwinTop] Probleme“